Problema cortes de sonido SOS!!!

#1 por susmozas el 25/02/2014
Hola, tengo un problema que no consigo solucionar... Tengo una Motu 828 mk2 y en ella tengo conectado por adat un Alesis Adat. La question es que a la hora de grabar o solo conectar (por ejemplo una guitarra por di) al adat o a la Motu el sonido se corta una milesimas de segundo y luego vuelve a sonar pero ocurre cada dos por tres. Hay dias que no ocurre y hay dias que ocurre mucho y ya nose que hacer... Puede que sea culpa del pc? Uso un procesador i5 3,4ghz , 4 gb de ram y 500gb de disco duro. Ya nose que hacer... espero que me puedan ayudar. Gracias!
Subir
#2 por Mordus el 25/02/2014
Hombre, muy normal no es. ¿Cómo tienes la sincronía?

(EDITO, me extenderé un poco más...)
Entiendo que cuando no conectas el adat no tienes este problema, cierto? (sólo para aclararlo)
No creo que sea un problema del PC en cuanto a "potencia" de la máquina, ya que la motu por si sola es capaz de manejar eso en teoría. De todas formas asegúrate de tener los últimos drivers y descarta que no haya conflictos con algún otro componente (léase tarjeta de red, o lo que sea). Aun así, si esto sólo ocurre al conectar el adat, apostaría primero por la sincronía.

-Que mi avatar se esté descojonando no significa que yo también lo haga...

-Tanto discrepar me va a matar.

Subir
#3 por susmozas el 25/02/2014
Hola! Gracias por contestar. Si, passa cuando conecto el adat. En el menu de la motu pongo in adat y out adat y entonces en la opcion de workclock pongo Adat optical ya que en internal me hace un ruido espantoso y el adat tampoco me funciona...
Subir
#4 por Mordus el 26/02/2014
bueno, primero aclarar que sólo soy un aficionado. Así que lo que pueda comentar es a nivel de usuario básico, y seguro que alguien por aquí habrá trasteado más con adats que yo (que ya hace mucho tiempo que no veo ningún adat).

Del manual del adat:

8.1H Digital 48k Master Clock Enable/Disable
Hold SET LOCATE and press DIGITAL INPUT. This applies to the master ADAT in
your system which must always have digital clock source. This function
enables/disables the internal digital 48k master clock. When set to "diG", the ADAT
will use an external digital 48K clock (if one is present). If an external clock is NOT
present, the ADAT will automatically use its own built in 48K clock. When set to "int",
the internal clock will always be used regardless of whether an external digital 48K
clock is present or not.
The ADAT powers up in normal ("diG") mode.
The master ADAT must disable the external clock (i.e. must be set to "int") when it is
receiving digital input from any of its slave units. (See Chapter 6)


El adat transmite su sincronía interna por el propio cable adat, pero también por el conector ADAT SYNC 9-pin (que si no entiendo mal sincroniza el timecode también) que está pensado para esto precisamente. Tu motu tiene un conector adat sync que también puedes probar, a ver si soluciona el problema, ya que este conector es específico para sincronizar con un adat. Si utilizas la motu como esclavo (clock source en adat optical o adat 9-pin), asegúrate que el adat está en master (utilizando su reloj interno), y que el proyecto y toda la cadena trabaja a 48K.

-Que mi avatar se esté descojonando no significa que yo también lo haga...

-Tanto discrepar me va a matar.

Subir
#5 por susmozas el 26/02/2014
Gracias por la respuesta! Provaré todo esto!
Subir
#6 por Oscar el 01/07/2015
Hola buenas, Disculpadme.. Se sabe ya la solución???, es que a mi me pasa eso mismo, micro cortes de los ocho micros del ADAT. Yo tengo una Digi 002 y una ADA8000 de beheringer y aparenta problemes de sincro... El ADAT está en maestro y se dessincroniza, he de volver a ponerlo en ADAT en pro tools 10. Otras veces no se dessincroniza pero hace microcortes de sonido. Lleva año y medio funcionando bien y de repente estos problemas.
Agradecería comentarios, ya no sé qué debo mirar.
Saludos
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo