Problema con cubase 5 y steinberg hypersonic 2

#1 por brianjabalera el 09/05/2011
Hola! acabo de instalar el cubase 5 despues de formatear mi pc, y lo primero que he hecho es instalar el pack de waves mercury V7 y despues de instalarlo instale el steinberg hypersonic 2 pero no me lo reconoce cuando entro a dispositivos> instrumentos vst no me aparece... y anteriormente antes de formatear mi pc lo tenia instalado y es el mismo cubase y el mismo steinberg hypersonic y lo que no tenia instalado es el pack de waves mercury V7 asi que supongo que el conflicto lo esta causando ese pack y necesito ambas cosas... espero que me lo podáis solucionar gracias de antemano! un saludo!
Subir
#2 por Javi_Carbo el 16/05/2011
No creo que sea conflicto al instalar el paquete de pluggins de Waves, yo creo que se debe a que la instalacion del hypersonic no lo estaras metiendo en la carpeta VSTs. Vuelve a instalarlo y cuando te pida la carpeta de la ruta del VST acuerdate de ponerlo donde tienes todos los otros pluggins instalados.

Cualquier duda sino has entendido bien dimelo y te lo explico mejor!

Slds
Subir
#3 por DanielDC el 30/04/2012
No has hecho algo más.
Tengo win 7 - 64 bits, con el CUBASE 5.1.1 y cuando pongo el hypersonic funciona bien como stand alone pero al cargarlo en el cubase se me cierra el cubase?
Algun otro detalle?

http://soundcloud.com/danieldc
https://www.youtube.com/watch?v=awwQCG4rWSw

Subir
#4 por Jesus Garcia Lumbreras el 09/04/2015
Yo tengo Windows 7 32 bits y cubase y sin problemas.......cuando lo instalo en el portátil si me da problemas
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo