Problema con Edirol orchestral y finale 2014

#1 por Jota Izquierdo el 16/02/2016
Hola a todos.

Recientemente me descargué la librería edirol para utilizarla en el finale 2014 y conseguí meterla dentro siguiendo los pasos y se escucha perfectamente en el programa. Hasta ahí bien, el problema está en que al abrir un archivo midi, parece que este viene con información sobre el instrumento que debe tocar esa información y al reproducir el archivo, aunque yo haya asignado dentro del edirol un piano(por ejemplo) al archivo, de repente se cambia del piano a un violin y tengo que volver a abrir el plug in y cambiar el instrumento al tiempo que el archivo se reproduce, lo cual no supone un problema en archivos de 1 canal pero que empieza a ser molesto con archivos de más de 4 ¿Alguien podría decirme cómo solucionar este problema? Gracias de antemano.
Subir
#2 por kamikase ♕ ♫ el 16/02/2016

"Yo no sé por qué mi Dios le regala con largueza sombrero con tanta cinta a quien no tiene cabeza." Violeta Parra.
http://www.reverbnation.com/marcoantoniocontreras
Grabo aquí: http://hermanoszabaleta.cl/intro.html

Subir
#3 por Jota Izquierdo el 16/02/2016
En primer lugar, gracias por la respuesta.

He intentado cambiar el instrumento desde el patch del finale y por más que selecciono desde el patch otro instrumento según el número que lleva en el vst; o cambiándolo yo manualmente desde el menu del vst (como hacia desde un principio) vuelve siempre al violin. Es decir, que por más que seleccione un instrumento u otro siempre vuelve al violin. He probado en otros archivos midi y pasa algo parecido pero un poco distinto. En otros archivos midi cuando elijo un número distinto al que viene predeterminado en el patch (1: Acoustic grand piano)(por ejemplo elijo el 3), en el playback suena el tercer instrumento dentro del orden del vst y tecnicamente si que cambia pero al estar esos números organizados sin tener en cuenta el orden del vst, no puedo saber a que instrumento corresponden. No se si se entenderá mi problema porque a mi me cuesta entenderlo. En fin, gracias de antemano.
Subir
#4 por kamikase ♕ ♫ el 16/02/2016
El problema es el siguiente:
Al cambiar el nuero de patch estas utilizando la configuración GM que es el estándar.

stdpatc2.jpg

Para hacerlo con EDIROL debes aprender los números de patch de ese plugin en particular.
De todas maneras creo que es mejor desde un editor MIDI borrar todos los PCH antes de cargarlos en Finale para evitar problemas.

De todas maneras, para guardar los presets en EDIROL debes hacerlo de esta forma:

"Yo no sé por qué mi Dios le regala con largueza sombrero con tanta cinta a quien no tiene cabeza." Violeta Parra.
http://www.reverbnation.com/marcoantoniocontreras
Grabo aquí: http://hermanoszabaleta.cl/intro.html

Subir
#5 por Jota Izquierdo el 16/02/2016
Si lo primero no funciona probaré a borrar la información de instrumento del archivo midi con un editor, pero en esta ventana ¿dónde tendría que poner los números de patch del edirol? y ¿los números de patch del edirol son esos numeros pequeños que salen debajo de cada instrumento?(P-5 001)

https://gyazo.com/d834c89b997954be887d9a4a52d351e0
Subir
#6 por kamikase ♕ ♫ el 16/02/2016
Jota Izquierdo escribió:
¿los números de patch del edirol son esos numeros pequeños que salen debajo de cada instrumento?(
Prueba a cambiarlos y ve que va ocurriendo.
Los cambios de programa de Edirol no corresponden a GM, por lo tanto hay que experimentar un poco. De esa manera logre mantener la configuración de cada tema en que lo utilizo (y lo hago en todos), hasta ahora no he tenido problemas.

"Yo no sé por qué mi Dios le regala con largueza sombrero con tanta cinta a quien no tiene cabeza." Violeta Parra.
http://www.reverbnation.com/marcoantoniocontreras
Grabo aquí: http://hermanoszabaleta.cl/intro.html

Subir
#7 por Jota Izquierdo el 16/02/2016
De acuerdo, pues haré eso, gracias por tu tiempo, perdon por las molestias.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo