Problema con editor midi 64 bits

  • 1
#1 por Mike-V el 11/04/2010
Hola,pues vereis..He cambiado de ordenador a un sitema a 64 bits pero la mayoria de plugins que tengo son a 32.Imagino que como a todos os ocurrira.

El problema que tengo es que al abrir ezdrummer carga todos los presets sin problema pero al arrastrar un groove hacia la pista midi no aparece nada.Me sale un mensaje diciendo que lo configure en preferencias, que no hay editor externo.

He ido a preferencias y habilitado todas las pestañas del editor midi,incluso una por una y sigo sin tener editor midi.

Imagino que ese problema lo tendre en cualquier programa que necesite editor.

Cuando tengo un groove en la pista me dice que esta offline #-o y la pista es midi.

Me he pasado algo por alto??

Un saludo.

https://soundcloud.com/miguelvicentebarrios

https://www.youtube.com/channel/UC3HByoviyhl1yjD-YxHs_tw

Subir
Baneado
#2 por Azrhael el 11/04/2010
Eso parece más un problema del Ez Drummer que del Reaper, al menos eso me parece a mi...
Aunque yo no puedo ayudarte ya que no uso el EZ Drummer...
Subir
#3 por Mike-V el 11/04/2010
Pero la nota quer me aparece al intentar abrirlo dice que no hay editor externo y que mire en preferencias.

https://soundcloud.com/miguelvicentebarrios

https://www.youtube.com/channel/UC3HByoviyhl1yjD-YxHs_tw

Subir
#4 por vidalsh el 11/04/2010
eso me suena mas a que has tocado algo sin querer, el doble click para abrir editor externo...dejalo normal y te abrira el editor midi por defecto...
Subir
#5 por Mike-V el 11/04/2010
En el item me sale off line y no me deja abrirlo porque no hay nada.

He instalado reaper 32 bits y si me lo abre con normalidad.

Alguna sugerencia?

https://soundcloud.com/miguelvicentebarrios

https://www.youtube.com/channel/UC3HByoviyhl1yjD-YxHs_tw

Subir
#6 por vidalsh el 11/04/2010
lo que te dije anteriormente...

mira en opciones, editing behavior, mouse, y en la 3ª opcion de doubleclicking items asegurate de tenerla en opens item in editor...
:wink:
Subir
#7 por Mike-V el 11/04/2010
Nada angies,es lo que tenia activado tambien.

Estoy pensando en instalar un editor externo porque no se que puede estar pasando.

Puede ser por el bridgex86?

https://soundcloud.com/miguelvicentebarrios

https://www.youtube.com/channel/UC3HByoviyhl1yjD-YxHs_tw

Subir
#8 por vidalsh el 11/04/2010
Mike-V escribió:
Nada angies,es lo que tenia activado tambien.

Estoy pensando en instalar un editor externo porque no se que puede estar pasando.

Puede ser por el bridgex86?



eso ya es muy raro tio, no pasa aqui...

prueba mejor a desinstalar reaper del todo, borrando sus carpetas y reinstalarlo de nuevo...
Subir
#9 por Mike-V el 12/04/2010
Me mantiene las configuraciones incluso borrando todo de c.Themes y demas..

Que desastre..No me va a quedar otra que empezar los proyectos con reaper en 32 bits.

Hay mucha diferencia en cuanto recursos/consumos?

https://soundcloud.com/miguelvicentebarrios

https://www.youtube.com/channel/UC3HByoviyhl1yjD-YxHs_tw

Subir
#10 por Mike-V el 12/04/2010
Bueno he trasteado mas y he descubierto que SI HAY editor midi,pero por alguna extraña razon no es capaz de abrir los archivos de Ez drummer.Tienen las terminaciones mid como es normal.

Probe a grabar un sinte y me dibujaba las notas sin problemas,he desinstalado Ez drummer y vuelto a instalar y sigue con la misma,el caso es que me sigue diciendo que no tengo editor externo cuando en el item de mas abajo hay un archivo midi dibujado e incluso abierto.

Que me aconsejais?

https://soundcloud.com/miguelvicentebarrios

https://www.youtube.com/channel/UC3HByoviyhl1yjD-YxHs_tw

Subir
Baneado
#11 por Azrhael el 12/04/2010
No se que aconsejarte, pero como te dije, le echas las culpas a Reaper y visto está que el problema es del ez drummer, miralo bien, lee el manual, a lo mejor esos loops no tienen el formato adecuado, no sé...
Subir
#12 por Mike-V el 12/04/2010
Al final no es ni una cosa ni otra.Ha resultado ser un problema de incompatibilidades de windows 7.
En el solucionador de problemas estaba el kit.Como el sistema lo acabo de instalar y practicamente todos los plugins van a 32 bits he buscado semejanzas con servipack 2 y ahora va del copon.

Gracias por los consejos!Un saludo.

https://soundcloud.com/miguelvicentebarrios

https://www.youtube.com/channel/UC3HByoviyhl1yjD-YxHs_tw

Subir
#13 por SiroVai el 12/04/2010
Tened en cuenta que ahora REAPER guarda sus ficheros en otro directorio distinto que es común a las dos versiones de REAPER.

CHAT REAPER: http://www.mixxnet.net/java/?channel=ReaperESP

Subir
#14 por vidalsh el 12/04/2010
SiroVai escribió:
Tened en cuenta que ahora REAPER guarda sus ficheros en otro directorio distinto que es común a las dos versiones de REAPER.


exacto, desde hace 2 betas o asi volvemos a tener el directorio de reaper en usuarios, nombre de usuario, appdata, roaming, reaper...

y esta muy bien porque comparte archivos tanto para la version x32 como x64, con lo que ademas las configuraciones se guardan para ambas versiones y no tienes que estar configurando cada una por separado...

en principio justin creo que lo pensó para usuarios distintos en un mismo equipo, pero me gusta mas la idea de como funciona para ambas versiones...

y de todas maneras si no guardas las preferencias ahi, siempre puedes tener cada uno en su directorio con su configuracion diferente... :wink:
Subir
#15 por Mike-V el 13/04/2010
Pues viene de perlas que tengamos los archivos para los dos sistemas.

No se si os ocurrira pero los themes cargados en el sistema 64 bits no son exactamente iguales que cuando los tenia cargados en el ordenador a 32.Puede ser del so no?¿

https://soundcloud.com/miguelvicentebarrios

https://www.youtube.com/channel/UC3HByoviyhl1yjD-YxHs_tw

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo