Problema con Effectrix (Sugar Bytes)

#1 por Duende7mikelorecord el 27/02/2010
Hola amigos,Lo he intentado varias veces pero me resulta imposible.Resumiendo

(Utilizo el Effectrix con Ableton Live)
Me instalo la demo de este efecto vst y todo bien,claro esta que al ser demo cuando exporto no se me aplica el efecto.Hasta aqui bien
AHora me instalo el programa con su clave y le meto el efecto (con cualquier preset)a un loop y no me suena nada....
Le entra sonido al efecto pero no sale nada
Ahi os dejo una imagen para ver claro como entra sonido al efecto pero no sale nada

Alguien sabria decirme como solucionarlo ?

Gracias
Archivos adjuntos:
Dibujo1.JPG
BBCode:
Subir
#2 por Duende7mikelorecord el 27/02/2010
ya lo tengo soluccionado!!!
Subir
#3 por CatastroF1k el 21/07/2010
oie amigo!!! me pasa lo mismo... como lograste solucionarlo??? pls!!! tell me!
Subir
#4 por Ekadanta el 25/07/2010
si ahi una version Effectrix piratona que no jala... eso es todo...

http://108bits.tumblr.com/ --- mi portafolio musical.

Subir
#5 por CatastroF1k el 26/07/2010
ok... gracias por el dato...
Subir
#6 por paulcast el 29/08/2011
hola!! como estamos? soy nuevo en este foro y quiera saber donde puedo descargar este vst que ande bn por que lo tengo pero no me anda tengo el mimo problema cren que me puedan ayudar a conseguirlo,,,gracias saluds
Subir
mod
#7 por Carlos R el 29/08/2011
Esta prohibida la pirateria en el foro.

Cerrado.
Subir
Respuesta rápida
El topic está cerrado y no se admiten respuestas