Problema encoder en AN200 y DX200

#1 por BlahBlah el 04/05/2013
¡Buenas!

Soy el feliz poseedor de una Yamaha AN200 que compré a un hispasónico hace un par de años.

Hasta ahora había funcionado muy bien pero ha empezado a fallar el encoder rotatorio. Resulta que cuando lo giras salta a lo loco de valor y solamente funciona el incremento/decremento si lo mueves muy lentamente.

El dueño anterior ya tuvo que mandar a arreglarla por el mismo problema y por lo que he leído en algunos sitios de Internet es un fallo muy común de estas groovebox y que no tiene fácil solución. Parece que incluso comprando el encoder de repuesto directamente a Yamaha, éste dura muy poco antes de volverse a estropear.

¿Alguien ha tenido este problema también? ¿Alguna solución?

Algunas de mis fotos en Flickr

Subir
#2 por dorremifasol el 04/05/2013
Hace tiempo tuve el mismo problema con una AN200, y un amigo me lo arregló. Mándale un mensaje a manu81 de mi parte, a ver si te puede decir cómo lo hizo.

Mi página en YouTube

Subir
#3 por BlahBlah el 04/05/2013
¡Gracias!

Algunas de mis fotos en Flickr

Subir
#4 por djatari el 04/05/2013
Yo se lo cambie a mi mc303 por lo mismo y nuevo y todo de vez en cuando se le va la pinza.

Da la sensacion de ser un problema de firmware en el Roland, porque mirando el esquematico, no hay nada que pueda no ir fino. El tema encoder es terrible en el Blofeld, la gente les pone unos condensadores. Los condensadores lo que hacen es "suavizar" ls cambios. No se si sera una posible solucion para nuestras maquinas.
Un saludo.

DJATARI

"Parece obvio que en un corto periodo de tiempo los japoneses habran desarrollado la tecnologia y bajado el precio de tal forma que podras realizar todo el proceso en casa." The Timelords - The manual, how to have a number one the easy way.

Subir
#5 por BlahBlah el 04/05/2013
Yo lo de los condensadores lo he hecho en mis samplers E-mu 6400 y ha funcionado muy bien.
Pero no he visto ninguna solución similar para el AN200.

Por otro lado, hasta hace poco iba perfecto. Ha sido ahora que ha dejado de funcionar bien.

Algunas de mis fotos en Flickr

Subir
#6 por manu81 el 09/05/2013
Ostras, qué buena idea lo del condensador. Tan obvio y no se me había ocurrido :-)

¿Al final has podido arreglarlo, BlahBlah?

zTracker': ¡Un Tracker MIDI!
Busco sintes estropeados

Subir
#7 por BlahBlah el 09/05/2013
Aún no he podido ponerme con ello. Tengo exámenes de la carrera a la vuelta de la esquina y voy bastante pillado. En cuanto pasen los exámenes intentaré arreglarlo y ya os comentaré por aquí.

Algunas de mis fotos en Flickr

Subir
#8 por manu81 el 09/05/2013
Yo tengo uno mañana de integrales :-( Eso de las vacas vestidas de uniforme y tal...

Suerte y ya nos contarás :-)

zTracker': ¡Un Tracker MIDI!
Busco sintes estropeados

Subir
#9 por BlahBlah el 10/05/2013
Yo todas las mates (espacios vectoriales, cálculo diferencial, etc. las llevo para septiembre directamente, pues eran del primer cuatrimestre y la pifié) :-(

Algunas de mis fotos en Flickr

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo