Problema al exportar audio

#1 por John Miller el 15/03/2015
Hola amigos,

Trabajo con un Asus i5 y Maschine 2.2. Tengo mi librería de instrumentos en una memoria externa. El problema es que cuando hago un proyecto con un instrumento como por ejemplo de Vintage Keys en Kontakt 5 al exportar el audio no exporta bien el sonido del instrumento, se corta de vez en cuando y algunas notas no suenan. He probado a exportarlo de todas las maneras y combinaciones posibles de hz y bit pero nada. Si solo exporto el instrumento sigo con el mismo problema.

¿Es por trabajar con una memoria externa?
¿Alguna solución para poder exportar el audio sin problemas?

Se me ha olvidado comentar que cuando estoy con el proyecto abierto en Maschine me reproduce todo sin problemas.
Muchas gracias.
Subir
#2 por John Miller el 19/03/2015
Si por ejemplo grabo cualquier plugin en midi, hay alguna manera de convertirlo en audio dentro de Maschine? ¿Eso solucionaría el problema?

Gracias!
Subir
#3 por John Miller el 22/03/2015
Por si a alguien le interesa he encontrado una solución temporal para pasar a audio lo grabado en midi:

- Seleccionar un pad en blanco.
- Ir a Samplig y a continuación a Record.
- En las opciones puedes elegir que la entrada sea "external" o "internal". Al seleccionar esta última escoges el grupo que quieres pasar a audio: A, B, C, D... Por último eliges las barras que quieres y a grabar!

Todo el grupo y durante la longitud que indicas en las opciones se te graba en el pad que seleccionas al principio.

Saludos!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo