problema con la fast track pro

#1 por se_xete el 15/02/2008
Hola! os expongo mi problema:
He adquirido una m-audio fast track pro. Y he conseguido hacerla funcionar en vista! jaja. a ver... al conectar la guitarra a la tarjeta graba el sonido perfectamente a traves del jack...pero cuando conecto el micro (un shure sm57 y el cable tambien tiene entrada jack) pierde muchisima ganancia, tanto que casi no se oye ni aun estando la ganancia al máximo y el pad desconectado.
Alguien sabe que puede suceder? es problema del micro, de la tarjeta o del cable con toma jack para conectar el micro?
Un saludo y gracias de antemano. si teneis alguna duda no dudeis en preguntar.
Subir
#2 por MADFADER el 18/02/2008
como estas conectando el micro, si estas adaptando para entrar al jack nunca te funcionara bien tiene que ser de xlr a xlr, no se si te entendi bien explica mas porfavor
Subir
#3 por se_xete el 19/02/2008
Hola y gracias por contestar! Pues me compre un cable para micro que tiene conexion XRL- jack.. Es decir, a la tarjeta se conecta mediante jack...debo comprarme uno que se conecte mediante XRL? Es por eso que no me funciona correctamente? Yo pensaba que daria lo mismo..pero visto lo visto, el problema tiene que ser del cable o del micro, por que con la guitarra he comprobado que la tarjeta funciona correctamente.
Un saludo
Subir
#4 por Grimi el 02/03/2008
Hola se-xete!

Siempre que tengas un cable xlr a jack pierde potencia, debido a que el cable XLR tiene mucha mas calidad y mas potencia que un jack, y se crea un cuello de botella en el mismo cable. El problema lo tendrás solventado con un cable XLR normal.

Un saludo
Subir
#5 por aljama77 el 02/03/2008
no sera q el XLR lleva alimentacion 48v?? si conectas un jack a la tarjeta ya no le das alimentacion al micro...
Subir
#6 por rbadiallopez el 03/03/2008
Hola:

La Fast Track Pro viene con entradas combo para XLR o Jack, el micro lo tendrias que conectar por medio del conector XLR, porque el Jack lo reconoce como Linea o Instrumento, espero te sirva.
Subir
#7 por se_xete el 03/03/2008
hola! y gracias a todos! en efecto...con jack perdia mucha potencia..vamos q apenas se oia nada, con el XLR todo solucionado...
Ahora...con un micro de condensador , ademas de mas nitidez, se consige un aumento tambien de la amplificacion o no tiene nada q ver??
Subir
#8 por cinecito el 03/03/2008
Hola. Yo he notado con la misma tarjeta, que conectando un micro de condensador por XLR tengo más "señal" que con un shure SM58. En teoría pensaba que no tiene nada que ver, pero lo mismo al utilizar el de condensador alimentación Phantom pues "empuja" el sonido. Bueno no sé por qué, pero el caso es que noto más señal con uno de condensador frente a uno dinámico, eso por no mencionar la limpieza del sonido de uno de condensador para grabar.
Ya nos contarás.
Subir
#9 por Kontrolone el 10/03/2008
Hola, yo tengo ese problema, conecto el micro a la tarjeta con un cable de xlr y la señal llega muy baja y solo se oye teniendo la ganancia a tope.
Que es lo que puede suceder?
Subir
#10 por andresronko el 08/03/2010
amigo lo que pasa es que el ts jack no es balanceado, las señales por XLR si lo son entonces con un cable XLR a XLR vas a tener siempre ganancia en la señala pero si lo mandas de XLR a ts o trs ps la perdida siempre se va a ver por varias cosas, porque no es balanceado y si el cable es muy largo tambien hay perdida, te recomiendo queverifiques tambien el interruptor de la fast track si esta en line o en mic.
saludos
Subir
#11 por jotapeubaquerock el 12/08/2011
Saludos a todos en este foro , espero aportar algo y q no sea tan tarde el aporto y opinion jeje
Lo primero que uno le viene en mente cuando hay un problema en la señal q captas es;

1) cables si son balanceados o desbalanceados , aveces te venden unos XLR q cuando los destapas ves q no son balanceados y tienen 2 pines puenteados y es un XLR desbalanceado

2) la señal balanceada evita ruidos y mantiene el nivel de señal a distancias Largas

3) hay microfonos diseñados con un Nivel de señal bajo aveces x mala calidad y otras veces depende de la utilidad del micro

en el caso de la fast track pro tiene ciertas funciones en sus Preamps 1/2 frontales q pueden afectar la señal q llega , como el pot de Gain , el pad Mic/inst y el pad tenuador

Entonces toca Empezar a Descartar el Mic el cable los preamp los pad atenuadores el pot de gain etc.... a primera vista puede ser cualquiera de esas opciones .... No se si ya hiciste la vuelta de descartar si ya vendiste tu fast track o si decidiste vivir con el Mal , pero no es ni el Micro ni el cable ni los atenuadores ni nada, la fast track tiene el talon de aquiles de los preamp cuando los usas con un micro para captar señal , de un Amp de guitarra , bajo o grabar una voz si los usas direto con un amplitibe o guitar rig funciona perfecto o si grabas directo guitarras electroacusticas o teclados trabaja perfecto pero si usas un mic con xlr al preamp para captar señal es tan baja la señal q hasta el Waveform q registra el Track al grabar es Delgadisimo!!! te toca Normalizar en cualquier software q uses y d epaso darle volumen al fader del track para q medio levante


En el foro de M-audio un Forero q es del Soporte Tecnico de M-audio respondio a este problema q es q la fuente de poder del Pc no manda la suficiente energia para q los preamp trabajen bien y q ene se caso usarlo con un adaptador de voltaje como el q dice el manual 9v 500ma , Tu problema lo tengo Yo y me ha tocado investigar y leer duro y estoy x probar como funciona con un adptador y no darle corriente x usb pero lo del mic el cable el tema de desbalanceado o balanceado el atenuador y demas podria ser pq si alguno de esos elementos no estas tomando en cuenta en cualquier interface de audio te puede pasar pero en la fast track parece q el problema es configuracion o de la correcta corriente q debe llegarle estoy por probar eso Suerte y si lograste resolver DIme como Saludos!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo