Problema con Gearbox! No me da sonido...

#1 por kaizo_katsu el 07/02/2014
Muy buenas a todos.

Tengo una guitarra que conecto al Toneport ux1 y al conectarlo al usb el sonido desaparece (spotify por ejemplo, sé que es normal, porque se cambia a la tarjeta del toneport)
La cuestión es que al abrir el Gearbox no me reproduce sonido, ni el metrónomo que viene con él. Sí que me da señal, puedo afinar la guitarra y si conecto los auriculares me escucho, es más compruebo desde Panel de control/Sonido y veo que tiene señal el dispositivo del toneport (que se llama Altavoces), le doy a "probar" pero no sale sonido, sin embargo le doy a "probar" al dispositivo de la tarjeta default (que también se llama altavoces) y si lo escucho.

Espero haberme explicado bien y que me podáis ayudar, hace un año, tocaba la guitarra y grababa mis canciones, y por trabajo lo dejé. Ahora con mi ordenador formateado me sale este problema.
Los drivers están todos actualizados, desde la aplicación red monkey se hace.

Espero podáis ayudarme, muchísimas gracias a todos
Subir
#2 por lowpass el 07/02/2014
Hola.

Tal vez pueda echarte una mano, pero hay cosas que necesito que me aclares:

En primer lugar, ¿ qué sistema operativo tienes ?
Alguien escribió:
al conectarlo al usb el sonido desaparece

¿ Te refieres a que deja de oirse en el ordenador lo que se estuviera oyendo al conectar el UX1 ?
Alguien escribió:
Sí que me da señal, puedo afinar la guitarra y si conecto los auriculares me escucho

¿ Se ve en pantalla cómo se mueve el afinador y los vúmetros ?

Un saludo.
Subir
#3 por kaizo_katsu el 07/02/2014
Muchas gracias Lowpass.

Te contesto:
- tengo un windows 7
- Si, en cuanto conecto el usb, ya sea el spotify, el youtube o un video cualquiera de mi pc se deja de escuchar.
- Y si, en el gearbox puedo afinar porque al tocar las cuerdas me sale su nota, y los vulómetros también responden a cualquier nota que de.

Muchas gracias por ayudarme espero se pueda solucionar.
Subir
#4 por lowpass el 08/02/2014
Me parece que ya sé por donde va a ir el problema. Corrígeme si me equivoco: lo que quieres es que se oiga tanto el GearBox como Youtube, Spotify, etc. por la tarjeta de sonido del ordenador ?

Un saludo.
Subir
#5 por kaizo_katsu el 08/02/2014
Gracias por la ayuda Lowpass.
Te corrijo, lo que quiero ante todo es que se escuche el gearbox, si encima puedo escuchar todo lo demás mejor que mejor :)
Subir
#6 por lowpass el 08/02/2014
Hola kaizo. En tu primer post has dicho que
Alguien escribió:
si conecto los auriculares me escucho

¿ El problema entonces es que la señal no sale por las salidas de línea (analog outs) ?

Un saludo.
Subir
#7 por kaizo_katsu el 08/02/2014
Supongo jeje, el problema es que la señal no sale por los altavoce. Sólo tengo enchufado el usb al pc, no tengo ningún cable que vaya de la salida analog al pc.
Si conecto mis aurículares al toneport lo escucho todo e incluso si quito el cable de los altavoces del PC y lo pongo en la salida de los auriculares del toneport entonces sí me da sonido. Pero no creo que sea la solución (más que nada porque antes no lo hacía así) el tener que quitar el cable de los altavoces del pc al toneport cada vez que quiera tocar la guitarra.

Un saludo
Subir
#8 por lowpass el 08/02/2014
Me parece que estamos mareando la perdiz:
Alguien escribió:
Pero no creo que sea la solución ... el tener que quitar el cable de los altavoces del pc al toneport cada vez que quiera tocar la guitarra.

O sea, que quieres que el UX1 se oiga por la tarjeta de sonido del ordenador.

Antes de nada. Yo tengo un KB37 (el de mi avatar) y siempre que tocaba la guitarra, lo asignaba como tarjeta de sonido predeterminada, y enchufaba mis altavoces a las salidas del KB37. Como me pasaba lo mismo que a ti, que me cansaba de enchufar y desenchufar, investigué un poco y me compré un switch de audio para no tener que andar enchufando y desenchufando (creo que en tu caso sería una buena opción):

http://www.audiovisualonline.co.uk/product/1514/rca-phono-audio-switching-unit-3-way/

Mucha gente lo tiene. En las tiendas de electrónica los hay muy baratos (y malos).

Si lo que quieres es que siempre suene todo por la tarjeta de sonido del ordenador, se puede hacer, pero por lo general se incrementa la latencia y no es, ni mucho menos, lo mejor.

En el manual del UX1 esá explicado cómo se hace. Léelo. Básicamente consiste en tirar dos cables de las salidas del toneport a la entrada de la tarjeta de sonido del ordenador. Yo ni lo he hecho ni te recomiendo que lo hagas.

Otra forma de hacerlo (si no quieres andar con cables) consiste en abrir el Gearbox, y abrir un programa (tu programa de grabación) que te permita seleccionar un driver (WaveOut, WDM, Directsound) donde puedas elegir el dispositivo de entrada (grabación, el UX1) y el de salida (la tarjeta del ordenador, reproducción).

El Gearbox como aplicación standalone usa el driver ASIO de Line6, que no permite mandar la salida de audio hacia otro dispositivo que no sea el propio UX1. Por eso no se puede mandar la señal directamente a la tarjeta de sonido del ordenador.

Por último, si nada esto no te convence, consulta el foro de ayuda de Line6, pero la mayoría de respuestas que vas a obtener serán que no uses la tarjeta de sonido de tu ordenador.

Espero haberte ayudado.

Un saludo.
Subir
#9 por kaizo_katsu el 09/02/2014
De nuevo Lowpass gracias por la ayuda.

Creo que si nos estamos liando un poco, lo que realmente quiero es que se escuche el toneport (osea, lo que haga con la guitarra) por los altavoces sin tenter que quitar el cable de los altavoces del PC y conectarlo al toneport. Realmente me da igual que se escuche por el la tarj. sonido default o por la del toneport. Lo que quiero es que poder escucharlo. Y creo que tiene que ser que el sonido debe ir por el toneport ya que es la tarj, sonido que se activa al conectarlo.

Es decir, lo que quiero es coger mi guitarra (ya enchufada al toneport), conectar el toneport al PC, abrir el gearbox y que se me escuche tocar.
De todas formas abriré un hilo nuevo en line6 para ver si ellos me pueden echar un cable.

Como me arrepiento de los formateos jejej siempre pasa algo.
Un saludo y de nuevo gracias por el interés Lowpass.
Subir
#10 por lowpass el 09/02/2014
No hay de qué.

Un saludo y que se solucione el problema.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo