Problema gordo en Cubase 5

  • 1
Baneado
#1 por GypSynth el 24/05/2010
Estaba descongelando unas pistas de un proyecto terminado cuando me ha aparecido un error típico de "se ha producido un error bla bla bla... intente guardar el proyecto con otro nombre bla bla bla..." pero no me ha dejado seguir y el PC se ha reiniciado. Ese proyecto yo lo acababa de guardar con otro nombre antes del error y ahora ni puedo abrir el proyecto original, ni tampoco la copia que hice con un nombre diferente porque me aparece este error. ¿Qué puedo hacer?

cubasex.jpg

http://www.drunkensalamanca.com

Vendo jaula de batería nueva por 140€.

[url=http://www.hispasonic.com/comunidad/problema-gordo-

Subir
#2 por chache el 24/05/2010
hola gyp... el otro dia me ocurrio lo mismo.

yo tuve la suerte de que no se me reinicio la maquina. lo que hice fue no perder los nervios, y una vez le di a aceptar y vi que aquello no respondia... decidi alejarme de pc. la tentacion del control, alt sup es demasiado fuerte, asi que lo deje un rato haciendo lo que tuviese que hacer y listo.

como a la media hora mas o menos, ya parecia que respondia el "asunto" (de forma eterna, eso si); asi que guarde el archivo con otro nombre, comprobe que se habia guardado, hice una copia del mismo en otra ubicacion, por si las moscas... y a reiniciar.

eso si, tuvo que ser reinicio forzado, porque de cerrar cubase, ni hablamos. bueno, al menos cerrarlo en el tiempo habitual, porque aquello se habia vuelto lentisimo, y parecia que aunque respondia, lo hacia a pedales.

no pienso plantearme si es problema es de esto o de aquello -aunque me huelo que es de drivers de tarjeta-; la solucion para mi creo que seguira siendo la tradicional: guardar un proyecto con nuevo nombre cada vez que haga un cambio demasiado significativo. asi si ocurre el desastre, siempre vuelve uno atras sin perder un huevo de trabajo.

se que no te aporto ninguna solucion, pero al menos te cuento que es lo que me paso a mi y como actue.

un saludo.
Subir
#3 por undercore el 24/05/2010
eso se puede hacer de forma automática, le puedes decir a cubase que guarde copias cada x tiempo con distinto nombre

We all are the same nation under the rhythm.
Mi My Space
"El arte esta hecho para ser sentido y no para ser comprendido. P

Subir
Baneado
#4 por GypSynth el 24/05/2010
Me acaba de aparecer el mismo error cargando un VST en un proyecto nuevo. Lo he guardado con otro nombre y ahora voy a probar a cargar el que tenía abierto y el renombrado... :|

Edito: me lo ha cargado sin problemas.

http://www.drunkensalamanca.com

Vendo jaula de batería nueva por 140€.

[url=http://www.hispasonic.com/comunidad/problema-gordo-

Subir
#5 por chache el 24/05/2010
undercore escribió:
eso se puede hacer de forma automática, le puedes decir a cubase que guarde copias cada x tiempo con distinto nombre



si bueno, se puede hacer, pero a veces es algo molesto que se ponga a guardar en ciertos momentos. mejor adquirir la sana costumbre de ir guardando cada cambio que uno haga. vamos, es una opinion.
Subir
Baneado
#6 por GypSynth el 24/05/2010
Yo lo tengo puesto para que salve cada 10 minutos creo, pero... ¿cómo recupero esos archivos?

http://www.drunkensalamanca.com

Vendo jaula de batería nueva por 140€.

[url=http://www.hispasonic.com/comunidad/problema-gordo-

Subir
#7 por undercore el 24/05/2010
lo mejor es hacer lo que dice el programa y ponerte en contacto con steinberg

o visitar el foro oficial de la marca http://www.cubase.net/phpbb2/viewforum.php?f=4

We all are the same nation under the rhythm.
Mi My Space
"El arte esta hecho para ser sentido y no para ser comprendido. P

Subir
#8 por chache el 24/05/2010
GypSynth escribió:
Yo lo tengo puesto para que salve cada 10 minutos creo, pero... ¿cómo recupero esos archivos?


busca los archivos con extension .bak... a ver si loe encuentras
Subir
Baneado
#9 por GypSynth el 26/05/2010
Entre los .bak, nada. Parece ser un error bastante frecuente en Cubase porque un compañero del curre me acaba de decir que le ha ocurrido lo mismo descongelando pistas y nunca pudo recuperar el proyecto #-o

Pues menuda cagada por parte de Steinberg.

http://www.drunkensalamanca.com

Vendo jaula de batería nueva por 140€.

[url=http://www.hispasonic.com/comunidad/problema-gordo-

Subir
Baneado
#10 por GypSynth el 27/05/2010
chache escribió:
hola gyp... el otro dia me ocurrio lo mismo.

yo tuve la suerte de que no se me reinicio la maquina. lo que hice fue no perder los nervios, y una vez le di a aceptar y vi que aquello no respondia... decidi alejarme de pc. la tentacion del control, alt sup es demasiado fuerte, asi que lo deje un rato haciendo lo que tuviese que hacer y listo.

como a la media hora mas o menos, ya parecia que respondia el "asunto" (de forma eterna, eso si); asi que guarde el archivo con otro nombre, comprobe que se habia guardado, hice una copia del mismo en otra ubicacion, por si las moscas... y a reiniciar.


Estoy probando esto ahora mismo. Se me cuelga al cargar el canal 22 (Nexus 2). Ha salido el mensaje de error, he pulsado "Aceptar" y ahí lo dejo toda la noche... [-o

http://www.drunkensalamanca.com

Vendo jaula de batería nueva por 140€.

[url=http://www.hispasonic.com/comunidad/problema-gordo-

Subir
#11 por powerstudios el 27/05/2010
tiene pinta de cuelgue por el plugin¡¡¡¡¡
desinstalalo y aver que pasa, :wink:

Contacta conmigo para comprar material acústico`o Mac pros 5.1,
o mejor, ¡Mira mis anuncios!
http://www.hispasonic.com/usuarios/powerstudios/anuncios

Subir
#12 por chache el 27/05/2010
GypSynth escribió:


Estoy probando esto ahora mismo. Se me cuelga al cargar el canal 22 (Nexus 2). Ha salido el mensaje de error, he pulsado "Aceptar" y ahí lo dejo toda la noche... [-o
Subir
Baneado
#13 por GypSynth el 27/05/2010
Pues nada, no ha habido suerte. Si que puede ser el plugin pero si lo desinstalo, ¿qué hago con el proyecto? Son más de 100 pistas de Nexus :lol:

http://www.drunkensalamanca.com

Vendo jaula de batería nueva por 140€.

[url=http://www.hispasonic.com/comunidad/problema-gordo-

Subir
Baneado
#14 por GypSynth el 27/05/2010
He cambiado de carpeta la DLL del Nexus y ahora me carga pero claro, no suena ninguna pista :lol:

Daba por culo la instancia 22. Voy a descargarla, salvar el proyecto con otro nombre, meter de nuevo la DLL en su carpeta y volver a abrir a ver qué pasa...

http://www.drunkensalamanca.com

Vendo jaula de batería nueva por 140€.

[url=http://www.hispasonic.com/comunidad/problema-gordo-

Subir
#15 por chache el 27/05/2010
buenas de nuevo gyp...

una pregunta...

cuando cargues el proyecto, abre la info de pluguines... busca el nexus... y ve que es lo que te aparece en la columna de categoria... ¿aparece como missing?????

si es asi, mira en la columna aplicacion... ¿que aplicacion te aparece?... ¿la dll del nexus, o la aplicacion de cubase?????
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo