Problema al grabar kits de instrumento

#1 por RuidosoHBL el 07/07/2012
Hola! Intentaré explicarme lo más claramente posible.
Empecemos, yo abro un kit de bateria en el hypersonic (por ejemplo), y este kit dispone de sus correspondientes kicks, snares, hats, open hats, close hats, etc...Me dispongo a grabar primero el kick y el snare, hasta ahí todo bien, se graba bien y perfecto, ahora me pongo a grabar un hi hat en el mismo canal de intrumento (pensando yo que ese sonido de hi hat se grabaria encima de lo anteriormente grabado), pero resulta que tras la grabacion del hi hat desaparece todo lo que habia y se queda solo el hi hat.
Me sucede los mismo con cualquier instrumento, por ejemplo cuando grabo un piano, primero grabo los acordes (puesto que no soy pianista), y despues me pongo a grabar la melodia en el mismo canal, pero lo que sucede es lo mismo, la melodia se sobreescribe sobre lo anteriormente grabado, y lo anterior desaparece.
Mi pregunta es si configurando algo o de alguna forma se puede grabar varias veces en el mismo canal sin que vaya desapareciendo lo que se ha grabado anteriormente.

Siento haberme extendido tanto, pero no sabía como explicarlo mejor. Si me pueden ayudar les estaré muy agradecido. Un saludo.
PAZ

https://soundcloud.com/h-noisy

Subir
#2 por Bambi el 07/07/2012
¿Tienes desactivado la opción "Blend Recorded Notes"? (3)

panel_recording.jpg

Respuestas más frecuentes en Fl Studio
¿Eres nuevo en Fl Studio?

Subir
#3 por RuidosoHBL el 08/07/2012
Si, si que la tengo desactivada!

https://soundcloud.com/h-noisy

Subir
#4 por RuidosoHBL el 08/07/2012
Vale, creo que ese era el problema jaja Muchas gracias por tu respuesta Bambino. Un saludo desde Segovia.
PAZ

https://soundcloud.com/h-noisy

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo