problema guitar rig en cubase

#1 por hurricane1977 el 08/11/2011
Buenas, a ver si alguien sabe, tengo un problema al abrir el guitar rig como vst en cubase.
Para empezar tengo una tarjeta m-audio fast track pro, al principio abria el cubase ponia una pista de audio y en insert buscaba el guitar rig pero no salia como vst, esto creo que es devido a que habia instalado el guitar rig antes del cubase ya que el vst del guitar rig no esta en la carpeta de vst pluging del cubase y por eso no lo ve.

Lo que hice fue coger el archivo .dll de la carpeta vst del guitar rig y meterlo en la caperta del vst del cubase, de esta forma en cubase ya me reconocia el guitar rig, el problema es que a los 2 min de usar el vst del guitar rig dentro del cubase,me salio un mensaje de que devia comprar el guitar rig (abriendo el guitar rig normal eso no me sale), entonces no se que hacer, no se si debo poner algun archivo mas del guitar rig en la carpeta vst del cubase para que me reconozca la licencia o no se.

Si alguien sabe como hacerlo.......

La idea que tengo es tener un vst de guitarra (con efectos) para cubase que me suene igual o mejor que le guitar rig.

un saludo y gracias de antemano.
Subir
#2 por Tio Harpo Molon el 09/11/2011
Lo primero es que no debes mover los archivos de guitar rig, cuando instalas el programa te pregunta donde instalar la versión stand alone, esa que puedes ejecutar sola sin necesidad de utilizar un secuenciador, y también donde instalar la versión VST, si tu le diste otra ruta o dejaste la que existía por defecto pues error tuyo. De todas formas dentro de cubase tu puedes seleccionar todas las carpetas donde tengas guardados VST, no necesariamente tienes que utilizar la carpeta por defecto de cubase, puedes configurar varias carpetas, dale una leída al manual para saber como seleccionar las capetas VST.

Respecto al mensaje de que debes comprar guitar rig, pues al momento de comprarlo te dan una clave de producto, esta clave la utilizas para activar el producto, junto con el programa se instala un programa para autorizar en linea tu producto, las instrucciones de como autorizarlo vienen en la documentación de guitar rig, pero si te pones a mover de lugar el dll pues de seguro que algo ocurra que no reconozca la autorización ya hecha. Si ya autorizaste tu producto pues te recomiendo que vuelvas a instalar dándole la ruta adecuada de instalación a la versión VST y luego realices el proceso de autorización.

Si algo no te queda claro o tienes problemas con la autorización te recomiendo que te pongas en contacto con la gente de native instruments, que por algo estas pagando, mínimo que te den soporte de como autorizar tus productos.
Subir
#3 por rockerodri el 18/03/2014
Hola compañeros!, yo tengo un problema.. al usar guitar rig u otro vst en el que conecte la guitarra, no suena el efecto ni da señal de entrada en el vst durante la grabación.. pero después de haber grabado una pista, al escucharla si me coge el efecto.. alguien sabe a que se puede deber esto?
Subir
#4 por XXX.CORPORATION el 18/03/2014
#3 Creo que eso se debe a que no has activado la monitorización.

https://soundcloud.com/xxx-corporation

Subir
#5 por rockerodri el 18/03/2014
gracias Mario_bros !! acabo de probarlo y se debía a eso. un saludo
Subir
#6 por XXX.CORPORATION el 19/03/2014
Ya sabés, aquí estamos para ayudar en lo que podamos.

https://soundcloud.com/xxx-corporation

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo