Problema con H/W Buffer Size and RTAS

--459947--
#1 por --459947-- el 14/08/2012
¡Hola!

Estoy un poco desesperado con este tema, estoy tratando de grabar o simplemente la reproducción de algunas sesiones y se detiene aleatoriamente y aparecen estos problemas:

The operating sytem held off interrupts for too long. If this occurs often try increasing the H/W Buffer size.
You are running out of CPU power.Remove some RTAS plugins or increase the CPU usage limit.

Veo que ya es un clásico en el mundo Protools!.

Combino todas las opciones que el sistema me dice, pero es imposible, como he dicho veo que es muy común, pero no hay una solución definitiva.
También he seguido paso a paso las indicaciones que te dice AVID para mejorar el rendimiento del portátil. http://avid.force.com/pkb/articles/e...oting/en367983

He actualizado hasta Protools 8.0.5 y me he bajado los últimos drivers-

Tengo una PC con Windows 7.Processor Windows Procesador Intel (R) Core (TM) 2 Duo P7350 CPU de 4,00 Gb 2.GHz.RAM

Suelo utilizar el siguiente perfil:

Use:

1024 sample
2 processors
85% CPU Usage

Size Level 2
Cache Size Normal

No supero los 1024 sample porque me genera delay.

La verdad es que ya no se lo que hacer!

Gracias por vuestra ayuda!
Subir
#2 por juanrodrigodiaz el 17/08/2012
Si te pasa grabando prueba a grabar sin rtas activos, puedes desactivarlos con boton dcho -> Make Inactive sobre el inserto o bien Ctrl + Win + click (creo que el comando era ese, lo hago por inercia y ahora no recuerdo) sobre el plugin. Se debería oscurecer.

Pra reproducir.. pues intenta, si te deja, a incrementar el buffer size y el CPU Usage Limit. Al fin y al cabo el retraso para reproducir es menos molesto no?

Si ni por esas pues la verdad no tengo ni idea de como va pro tools 8 con Win 7 quizás sea ese el problema.

Un saludo
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo