Problema Importación de Audio Cubase Pro 8

#1 por mscub1991 el 06/01/2015
Hola.

Acabo de comprar Cubase Pro 8 y tengo un problema a la hora de importar archivos de audio.
Cuando estoy buscando cualquier archivo para importarlo a mi proyecto se ve la barra de reproducción que si que está reproduciéndolo, pero no se oye nada (tanto en MediaBay como en la opción importar archivo de audio). Una vez importado en el proyecto si que se oye. Alguien sabe como arreglar esto? (Adjunto imágenes de mi configuración)

Y otra pregunta que no sé si tendrá algo que ver con esto, pero en Conexiones VST, en el apartado Estudio no sé si debo configurarlo también o si el problema que he comentado anteriormente está relacionado. (Adjunto imagen también)

Un saludo, gracias!
Archivos adjuntos:
Configuracion de dispositivos.png
BBCode:
Configuracion de dispositivos II.png
BBCode:
Importar audio.png
BBCode:
Conexiones VST - Estudio.png
BBCode:
Subir
#2 por Inxu el 06/01/2015
Lo primero parece un tema de ajuste de preferencias ,,, recuerdo ver de pasada alguna funcion como "pre escucha a auriculares" con una casilla para activar desactivar,,,,,, esta en archivo /preferencias ,,,etc,,,,,,,

La salida de estudio es para enviar otro L/R ,,, a otra sala ,, a otros monitores ,,a los mismos monitores pero con alguna correccion de respuesta de los monitores etc etc ,,,,,,,,

https://www.facebook.com/Ak2Estudio

https://www.youtube.com/user/Ak2Estudio

https://open.spotify.com/user/1120895737/playlist/5xB3NXfEl07VPzmf5lHmJa

Subir
#3 por mscub1991 el 06/01/2015
Inxu escribió:
recuerdo ver de pasada alguna funcion como "pre escucha a auriculares" con una casilla para activar desactivar


La tenía desactivada. He probado a activarla y desactivarla pero sigue pasando lo mismo. Aparte que en el medidor de volumen que te aparece siempre cuando estas buscando un archivo para importar no marca nada, como si no estuviese recibiendo ninguna señal. No sé si me explico.
Gracias por la respuesta!
Subir
#4 por mscub1991 el 06/01/2015
Ya está resuelto. Tenía el Control Room activado, no se porqué. Pero bueno, ha sido desactivarlo y todo perfecto :birras:
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo