Problema importar archivo de audio

#1 por Copeland3 el 18/01/2011
Hola a todos, mi problema es el siguiente:

Luego de importar un archivo de audio a Logic Pro 9.0, he notado que la onda no se dibuja tal como suena, es decir el dibujo de la pista de audio no corresponde a lo que está sonando. Además el track suena "on time" únicamente si se reproduce desde el inicio, ya que si señalo algún otro punto (un compás a mitad de canción, etc.) y reproduzco desde ahí, la pista suena totalmente desplazada y fuera del tiempo.

Alguna idea que pueda ayudarme se los agradeceré mucho.

Saludos.
Subir
mod
#2 por faelitox el 18/01/2011
Pues eso suele pasar cuando esta cerca del tempo, pero no lo tiene exacto, al principio parece que cuadra,pero según va avanzando el tiempo se va descuadrando cada vez mas, por eso si pinchas por la mitad esta totalmente descuadrado...
Subir
#3 por Copeland3 el 18/01/2011
Hmm... digamos que ese no es precisamente el problema, ya que pinchando en el mismo punto y reproduciendo varias veces, en todas se desplaza, no es un problema de desfase porque no lo tiene exacto.

Si lo reproduzo desde el principio, no se descuadra en lo absoluto a lo largo de toda la pista, el problem sucede cuando intento reproducir desde otro punto que no es el inicio...
Subir
mod
#4 por faelitox el 18/01/2011
Pues si que es raro lo que te pasa, nunca me ha pasado nada parecido, ni se me ocurre que puede ser...

En que formato esta el archivo? y que calidad de audio tiene?

Lo único que te puedo decir de momento es que podrías actualizar el logic a la ultima versión 9.1.3 o al menos a la 9.1.1. A ver si te sigue pasando lo mismo.
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo