Problema al importar Wav a Cubase 5

--475217--
#1 por --475217-- el 28/11/2012
Hola! tengo un problemilla que no se que es lo que pasa....
resulta que tengo una producción hecha con Fl studio 10 y la he exportado todos los sonidos a wavs de 24 bits,
todo hasta aquí perfecto, pero resulta que al importar todo al Cubase, sucede algo con los wavs que no los lee
bien o sucede algo estraño que transforma el sonido de los wavs.
mirad os pongo un bajo para que veais lo que me refiero.
espero que podais ayudarme,.. de todas formas por regla general no me deja importar wavs correctamente, pero si
exportarlos...
¿que puedo hacer?
Un saludo!
Subir
--115167--
#2 por --115167-- el 28/11/2012
Que plugins estás usando? un plugin inestable o no muy compatible con FL podría estar causando problemas.

También intenta exportando a 32 bits float.
Subir
--475217--
#3 por --475217-- el 28/11/2012
Hola!, el pluggin es 3Osc , y lo unico que lleva es una eq. nativa de Fl, pero el que causa el problema es cubase, es más el sonido lo reproduzco con cubase (el bajo orginal exportado de fl ) y me lo reproduce perfectamente.
pero si lo introduzco en cubase me hace este tipo de cosas en el sonido, y pasa igual en bajos,guitarras,voces....
el problema es el fichero en Wav, que no lo acepta por alguna razón.
¿alguna idea?
gracias :)
Subir
--104025--
#4 por --104025-- el 28/11/2012
Si esta por Rewire saliendo por Cubase, yo renderizaría a una pista el instrumento.

Porque no muteas todo, pones a grabar una pista y grabas el bajo de FL?

Así lo puedes hacer pista a pista si es que desde Cubase no te da problemas.
Subir
--475217--
#5 por --475217-- el 29/11/2012
Hola, gracias por vuestras respuestas, no no, si no produzco por rewire, porque fl studio al conectarlo a cubase tiene un ligero retardo.
lo que hago y he hecho es lo siguiente:
1º compongo la canción y la medio produzco (la música ) en fl studio.
2º Exporto DESDE FL STUDIO todas las pistas de forma individual a .wav
3º Importo esas pistas .wav a Cubase y acabo de hacer la grabación de voz y la producción.

entonces el problema es que las pistas están perfectamente exportadas a .wav, de 24 bits o incluso a 32 (float) ,
entonces lo importo a Cubase y no lo lee bien y estropea los sonidos. Entonces claro, pienso,.. ¿estará mal exportado?
NO, porque lo he reproducido por el convencional reproduzctor Windows Media Player, Real Player, incluso lo he abierto
con Adobe Audition y no me da estos problemas, lo lee perfectamente bien y no estropea el sonido.
Así que ¿cual es el problema? ¿que le ha dado a mi Cubase 5 ?¿por qué no me quiere leer los wavs?
Un Saludo!
Subir
1
#6 por Mournohl el 22/10/2013
Tengo el mismo problema, exporto a wav con el FL Studio 11 y al importar en Cubase 5 suena como un problema de latencia, pero solo con los wav's, importo cualquier audio en mp3 y suena bien. Supongo que el problema puede ser algún conflicto entre el Wav que exporta el FL Studio y el Cubase. Alguien ya dio con la solución?
Subir
#7 por kamikase ♕ ♫ el 22/10/2013
david.arturo.10 escribió:
suena como un problema de latencia

No se entiende eso.
Tiene o no latencia?

"Yo no sé por qué mi Dios le regala con largueza sombrero con tanta cinta a quien no tiene cabeza." Violeta Parra.
http://www.reverbnation.com/marcoantoniocontreras
Grabo aquí: http://hermanoszabaleta.cl/intro.html

Subir
#8 por Mournohl el 22/10/2013
kamikase ♕ ♫ escribió:
Tiene o no latencia?
Suena parecido a un problema de latencia, pero no lo es, porque en el mismo proyecto puedo poner pistas en mp3 a la vez y estas suenan bien pero el wav no.
Subir
#9 por kamikase ♕ ♫ el 22/10/2013
Exporta como MP3 desde FL e importa a Cubase para ver que pasa.
Cubase deberia convertir el audio con el codec interno.
Podría ser problema de exportación del codec de FL.

"Yo no sé por qué mi Dios le regala con largueza sombrero con tanta cinta a quien no tiene cabeza." Violeta Parra.
http://www.reverbnation.com/marcoantoniocontreras
Grabo aquí: http://hermanoszabaleta.cl/intro.html

Subir
1
#10 por Mournohl el 22/10/2013
kamikase ♕ ♫ escribió:
Podría ser problema de exportación del codec de FL.
Si, funciona bien cuando exporto mp3 de Fl Studio e importo En Cubase 5, entonces si puede ser el codec que utiliza FL Studio para exportar el wav. Voy a probar con algunos wav de otra procedencia, para descartar que pueda ser problema de cubase.
Subir
#11 por kamikase ♕ ♫ el 22/10/2013
Si el wav incluye información exclusiva de FL (tags de tempo o cosas así) es muy posible que de problemas. Esos datos puede que estén incluidos en el archivo wav y a veces ocurre que dan problemas cuando los importas en algún programa que al tratar de codificarlos o interpretarlos da error.

"Yo no sé por qué mi Dios le regala con largueza sombrero con tanta cinta a quien no tiene cabeza." Violeta Parra.
http://www.reverbnation.com/marcoantoniocontreras
Grabo aquí: http://hermanoszabaleta.cl/intro.html

Subir
1
#12 por Mournohl el 24/10/2013
#11 Si, posiblemente sea que el Cubase interpreta mal alguna información que FL Studio guarda en el Wav, al exportarlo intentare desactivar cualquier información extra. Gracias por la respesta kamikase!
Subir
#13 por adrisilversun el 25/02/2015
solucion para esto?
Subir
#14 por kamikase ♕ ♫ el 25/02/2015

"Yo no sé por qué mi Dios le regala con largueza sombrero con tanta cinta a quien no tiene cabeza." Violeta Parra.
http://www.reverbnation.com/marcoantoniocontreras
Grabo aquí: http://hermanoszabaleta.cl/intro.html

Subir
#15 por tengai el 26/10/2015
Me pasa exactamente lo mismo. Hice un bounce de todas las pistas de studio one y al abrirlas en Nuendo 4 me hace ese ¨vibrato¨ en las pistas del bajo.Lo pudiste solucionar?
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo