Problema con interfaz de sonido al usar DAW

#1 el 18/06/2012
Publicidad
A ver si alguien me ayuda con esto, que me estoy volviendo loco:
Tengo una miditech audiolink II, es una tarjeta bastante barata, conectada al PC por USB. La tarjeta funciona bien de por si, el problema es cuando abro algún DAW.
Cuando abro, por ejemplo, el nuendo o fl studio, se dejan de escuchar los sonidos del sistema. Dentro del programa DAW se escucha todo bien, pero los sonidos del ordenador se dejan de escuchar. Cuando cierro el DAW sigue igual, es como si la tarjeta hubiera dejado de funcionar, aunque la luz que indica que esta conectada sigue encendida. Si vuelvo a abrir el DAW dentro de este se escucha bien, pero al cerrarlo siguen sin escucharse los sonidos del sistema, y además los videos de youtube van a tirones. Le llevo buscando solución desde hace tiempo pero no encuentro, la unica solucion es desconectar el USB y volverlo a conectar, en ese caso ya vuelve a escucharse todo bien.
Esta es la interfaz: http://www.juno.co.uk/products/miditech-audiolink-ii-usb-audio-interface/406588-01/
saludos
Subir
#2 el 19/06/2012
Hola, que sistema operativo tenes? Yo tengo win7, y tengo una interfase, y lo que yo hago para que la pc con la on board maneje los sonidos del sistema, youtube, bla bla bla, dejarla como dispositivo predeterminado la on board y la interfase queda sin asignar, luego en la DAW elijo a la interfase como dispositivo de audio predeterminado y listo tengo win por los parlantes de pc y la DAW con los monitores de estudio. Sirvió? SALUDOS

«Yo no tengo un talento especial, sólo soy apasionadamente curioso». Albert Einstein.

Subir
#3 el 19/06/2012
También tengo windows 7. Gracias por la ayuda pero el problema es que quiero usar la interfaz de sonido para todo (sonidos del sistema y DAW), porque los altavoces del PC hacen un ruido insoportable y los he desconectado. La intefaz de sonido la tengo asignada como predeterminado en el sistema y en los DAW
saludos!!
Subir
#4 el 19/06/2012
Prueba a cargar los drivers ASIO4ALL y usar con ellos el DAW, asi este no usara los drivers de sistema y no deberías tener ninguna clase de problema.

Cambio:
http://www.hispasonic.com/anuncios/cambio-dell-latitude-d630-emu-1616m-babyface/257398
Oferto:
http://www.hispasonic.com/anuncios/monto-personalizo-pcs-para-audio-video/260722
http://www.hispasonic.com/anuncios/graba-tu-musica-200/260637

Subir
#5 el 19/06/2012
ya estoy usando los dirvers de ASIO! Pero los drivers que debería usar para que se escuche desde la interfaz no serian los de la interfaz?
Subir
#7 el 19/06/2012
No tengo el controlador ASIO4ALL, el unico controlador ASIO es el de la tarjeta. Pero creo que he dado con la solución (uso el nuendo 4 y fl studio 9): en configuracion de dispositivos he seleccionado la casilla "liberar controlador ASIO cuando la aplicación esté en segundo plano. Voy a hacer unas pruebas y os digo si funciona de verdad o no
gracias y saludos
Subir
#8 el 19/06/2012
Vamos a ver, no es un controlador de la tarjeta. Te lo has de descargar de internet.
Pero vamos, es posible que te funcione con lo que dices.

Cambio:
http://www.hispasonic.com/anuncios/cambio-dell-latitude-d630-emu-1616m-babyface/257398
Oferto:
http://www.hispasonic.com/anuncios/monto-personalizo-pcs-para-audio-video/260722
http://www.hispasonic.com/anuncios/graba-tu-musica-200/260637

Subir
#9 el 19/06/2012
No hace falta que me lo descarge de internet, ya lo he arreglado marcando la casilla "liberar controlador ASIO cuando la aplicación esté en segundo plano" lo he probado unas cuantas veces y parece que funciona.
gracias a todos!!
Subir
#11 el 19/06/2012
Vaya pues me he equivocado. He estado un buen rato con el nuendo abierto y me ha vuelto a pasar lo mismo.
Voy a seguir probando
Subir
Respuesta rápida
Identíficate o regístrate para poder responder en este hilo.