¿Problema de latencia? ¿Disminuir o aumentar la latencia?

#1 por Emilio Galsán el 01/06/2016
Gracia al usuario de Hispasonic teniente_powell, que me explicó extensa y claramente conceptos como instancia, pista y canal para usar bien los recursos de Cubase y Kontakt ya he podido usar estas herramientas, con lo cual mi ordenador ya reproduce correctamente sin clipeos.
http://www.hispasonic.com/foros/creando-tu-mockup/498785/pagina11
Pero ahora me surge otro problemilla que antes no tenía. No sé si es un problema de latencia (?), pero creo que sí. El caso es el siguiente: Cuando reproduzco en Cubase todo tarda alrededor de 1 segundo en empezar. Es decir, que si el tempo del proyecto es 60 tarda un segundo en empezar la reproducción, o sea que empieza en el segundo tiempo del primer compás, en vez de en el primero, tal como está escrito en las pistas midi. Sin embargo, cuando exporto a .wav, esa suena correctamente desde el principio, sin el retardo de un segundo.

No tengo ni idea de cual es la ruta que debo seguir para buscar, la forma de cambiar la latencia. He estado trasteando y no encuentro cómo se cambia la latencia. Tengo una tarjeta de sonido Komplete Audio 6, pero creo que estoy usando la tarjeta interna del portátil. porque los altavoces y auriculares vienen de la tarjeta internal. Es un verdadero lio...

Agradezco de antemano cualquier ayuda o sugerencia.
Subir
#2 por Emilio Galsán el 01/06/2016
Ya lo he solucionado, (Hoy estoy inspirado :desdentado: ). En la página de NI he encontrado la solución. Era sólo activa ASIO en Cubase>Dispositivos>Configuración de Dispositivos>Sistema de Audio VST>ASIO DirectX Full Duplex Driver . Clickar Reinicialidar y Activar.

Y ya está :-D
Subir
#3 por gerpepla el 01/06/2016
#2 Te me has adelantado :juas:
Subir
#4 por Emilio Galsán el 01/06/2016
#3 Bueno, tuve una inspiración. No es algo normal: a veces he tenido un problema, por ejemplo he intentado bajarme cosas, y probado de mil maneras y no encuentro la solución. Por ejemplo, no hay manera de bajar las actualizaciones de N I, desde Service Center. Me dice en "Actualizaciones" que hay 3 archivos disponibles", pero las descargas, cuando ya falta poco para acabar, se detienen la descargas. En la de "Controler editor" sale en rojo: "Descarga fallida" y ¡no hay manera, oye...! :desdentado: :estonova:

Pero, en fín, ya iré aprendiendo. De momento Kontakt y todo lo demás funcionan bien menos los keyboards shortcut de Cubase, los atajos de teclado, que no funcionan, quizás hay alguna manera de activarlos, . No sé por qué. Veré si encuentro el manual...
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo