Problema con M audio de 49 teclas y FL Studio, no funcionan

#1 por juliomol el 02/10/2014
Hola a todo el mundo, mi nombre es Gabriel y escribo por que tengo un problema!
Resulta que me he comprado recientemente un teclado M audio de 49 teclas y el problema es que al conectarlo al FL studio tan solo funcionan 2 octavas y media, es decir, no me funcionan todas, a partir del Sol de la 3º octava ya no funciona. Espero que me podais ayudar porque no lo entiendo.
Graciñas!
Subir
--60346--
#2 por --60346-- el 02/10/2014
¿Has probado el teclado con otro programa?
Subir
#3 por SG-Bass el 02/10/2014
Para poder saber si es problema del teclado o de FL, ¿nos podrias decir si este indicador (núm 8 )...
panel_main.jpg
...se ilumina al tocar las teclas superiores al Sol de la 3a octava?

No te fíes de las cosas correctas que se hacen por la razón equivocada. El porqué es la base.

Subir
#4 por juliomol el 02/10/2014
Hola de nuevo, no he probado ningun otro programa asi que podria ser una solucion pero la verdad es que me gustaria trabajar en FL.
Respecto a lo de la luz, Sg-bass, es una gran idea, y la respuesta es que no, no se pone en naranja como el resto de las otras teclas!
Eso es que no le llega señal midi no?
Gracias!
Subir
--60346--
#5 por --60346-- el 02/10/2014
Probar otro programa descartara o asegurara si el problemas es de Fl Studio o del teclado.
Subir
#6 por juliomol el 02/10/2014
De acuerdo, y con cual pruebo?
Alguno que no pese mucho a poder ser!
Graciaas
Subir
#7 por SG-Bass el 02/10/2014
Podium es gratuito:

http://zynewave.com/podium-free/

Pero si la luz no da señal parece ser problema del teclado. De todos modos prueba prodium para confirmarlo.

No te fíes de las cosas correctas que se hacen por la razón equivocada. El porqué es la base.

Subir
#8 por juliomol el 02/10/2014
Nada, lo probé con el Ableton que me venia de serie y ocurre exactamente lo mismo...
Que hago?
Muchisimas gracias por vuestra ayuda!
Subir
#9 por SG-Bass el 02/10/2014
Yo me pondría en contacto con el servicio técnico de M audio. Si lo compraste recientemente tendrá algun tipo de garantía, digo yo.

No te fíes de las cosas correctas que se hacen por la razón equivocada. El porqué es la base.

Subir
#10 por juliomol el 02/10/2014
Entonces es culpa del teclado?
Saludos
Subir
#11 por Bambi el 02/10/2014
Después de probar en Ableton .. . . ¿Si reseteas el teclado? ¿Pierdes algo?

Respuestas más frecuentes en Fl Studio
¿Eres nuevo en Fl Studio?

Subir
#12 por SG-Bass el 02/10/2014
#10 Hazle caso que casi siempre tiene razón... :P

No te fíes de las cosas correctas que se hacen por la razón equivocada. El porqué es la base.

Subir
#13 por Bambi el 02/10/2014
Es que muchas veces despues de "cosas raras" (encendidos y apagados o toqueteos raros) se quedan en cierto estado (configurado) que no sabemos como co_nes volver a dejarlo bien. Hay info según que teclado pero para hacer el reset casi siempre en los m-audio ... apagas el teclado, ahora con el apagado mantienes pulsado + y - .... y manteniendolo así enciendes.

Respuestas más frecuentes en Fl Studio
¿Eres nuevo en Fl Studio?

Subir
#14 por juliomol el 03/10/2014
Nada de nada, resetee como ponia en las instrucciones (en este caso tambien tenía que mantener pulsado el boton advanced) y nanai...!
Hablo con los de M-Audio y si no que los de amazon me lo cambien no?
Gracias!
Subir
#15 por SG-Bass el 03/10/2014
Pues si... Ya sabia de un caso antes que el tuyo de tener que devolver un teclado nuevo por mal funcionamiento... A veces pasa.

No te fíes de las cosas correctas que se hacen por la razón equivocada. El porqué es la base.

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo