problema con maudio fast track ultra 8R

#1 el 20/06/2009
Publicidad
Hola a todos...un problemilla...
Tengo una maudio fast track ultra 8R recien compradita. Trabajo con nuendo, y el problema es que todo lo que envío desde el bus principal....sea por la salidad 1 la 2 la 8 etc...por cualquiera....todo suena. Pero si envío desde cualqueira de los otros buses...no suena nada...
alguna idea?
Subir
#2 el 20/06/2009
La mejor idea: devolverla.
Subir
#3 el 20/06/2009
gracias.
Subir
#4 el 20/06/2009
tan mala es?
yo estoy por comprar una
:?

al tiempo de los colores
volvé cuantas veces puedas

Subir
#5 el 20/06/2009
solucionado....el problema no venía de la tarjeta, si no del nuendo...
ya está solucionado.
Sobre la tarjeta....yo la quiero simplemente para distribuir los envíos de los sonidos que saco del ordenador en directo....y creo que para eso me va de sobras...no puedo opinar demasiado por ahora...pero en principio...se instaló casi sola, y quitando ese problemilla (que era culpa mía...no de la tarjeta)....todo perfecto.
saludos.
Subir
#6 el 20/06/2009
bastante mala si. tienes unos cuantos mensajes para haber visto por aki comentarios de las fast track, casi todos malos
Subir
#7 el 23/11/2011
Psicosocial, yo tengo un hilo abierto que se llama "Preamplificador".

Tengo un problema al grabar.

Tengo la tarjeta conectada así:

Micrófono > Fast Track Ultra 8R > PC

Con el Phantom encendido y la ganancia de la tarjeta al máximo, no consigo tener una onda decente en cubase.¿

¿Podrías ayudarme?

Pasate por mi post y dejame algo allí.

Gracias por adelantado.
Subir
Respuesta rápida
Identíficate o regístrate para poder responder en este hilo.