Problema con mesa de mezclas (óxido)

#1 por Carlos Navalón Carrasco el 18/03/2013
Hola gente, os cuento:

Hace cosa de un año casi en una fiestecilla de estas privadas, un subnormal porque no se le puede llamar de otra manera me tiró un vasito de cerveza encima de la mesa de mezclas. Como pude la sequé y la mesa siguió funcionando durante unas tres horillas más. Bien, después a las 3 horas la apagamos para recoger todo pero no se por que tuvimos que volver a encenderla y ahi vino el problema... la mesa funciono durante 10 segundos y a continuación empezó a echar un humo blanco blanco y muy denso y apagamos la mesa corriendo. Despues en mi casa la volvi a enchufar para ver que pasaba e impresionado vi que iba de puta madre, ningun ruido raro ni nada de nada. Asi la mesa funcionó dos o tres dias mas hasta que despues de unas dos horillas de sesion en mi casa la mesa se apagaba y asi varios dias. La deje de usar durante meses hasta que decidi abrirla a ver que le pasaba y resulta que un chip del canal 2 estaba oxidado y con una sustancia muy rara al rededor. Pues han pasado unos 7 meses hasta que hoy la he vuelto a encender e iba perfectamente pero seguro que se apagara otra vez... La mesa es una mierdecilla, una Nox 202 de behringer que compre para salir del paso pero me da pena tenerla ahi muerta de risa ya que estaba nuevecita cuando me pasó eso... Así que no se, a lo mejor sabeis alguna manera de cambiar el chip o alguna tienda que lo pueda solucionar y que no me cueste mas que la mesa (170 €)

Luego cuando pueda os pongo unas fotillos del chip y juzgais vosotros mismos.

Asique nada, si podemos solucionar entre todos algo ya que es una mesecilla que no esta mal y hace su servicio con efectos y todo jajaja y si no nada...

Gracias por adelantado y perdon por el tocho ;)
Un saludo!

Joven DJ de Tech House, Minimal y House.

Mi última sesión:
https://www.youtube.com/watch?v=5-Xjy6cA-O8&feature=youtube_gdata_player

Subir
#2 por antiworldx el 18/03/2013
Si la mezcladora trabaja perfectamente y falla en ocaciones solamente, es síntoma de un falso contacto o un corto intermitente. En tu caso con lo que comentas todo parece que el óxido del que hablas no es mas que algo similar al salitre formado por la electrólisis de la cerveza con las patas del CI y nada más.

Te recomiendo que compres limpiador de circuitos flex, o si no una forma mas espartana es usando limpiador de carburadores y cepillar con un cepillo de dientes (sin ser muy violento pues puedes desoldar el circuito).

Despues de limpiar fijate bien que la placa no se carcomiera entre las pistas y las patas formando depósitos de carbón que tendras que retirar tallando cuidadosamente con algun objeto puntiagudo. Despues de ésto tu mezcladora funcionará sin problemas.
Subir
#3 por Carlos Navalón Carrasco el 18/03/2013
Genial tio! Si dices que aún tiene solución me das algo de esperanza... jaja he visto botes de limpiador por unos 2 euros asique no veo el problema por intentarlo, pero si me pudieses explicar mas o menos la manera de aplicar el limpiador y si no va a afectar a otros circuitos por mojarlos o lo que sea...

Muchas gracias!

Joven DJ de Tech House, Minimal y House.

Mi última sesión:
https://www.youtube.com/watch?v=5-Xjy6cA-O8&feature=youtube_gdata_player

Subir
#4 por antiworldx el 18/03/2013
Ambos limpiadores no interaccionan químicamente con los materiales de los circuitos de manera que incluso sería bueno que le dieras una limpiada completa a toda la tarjeta.
Si usas el limpiador electrónico específicamente, no te botará pintura ni te va a corroer ningún material, además que es dieléctrico y por lo tanto en teoría puedes aplicar el limpiador con el circuito andando. Pero es de buena práctica esperar a que se seque solamente dejándolo sobre la mesa y armar todo una vez que esté todo listo y seco.
Subir
#5 por Carlos Navalón Carrasco el 18/03/2013
Ok, muchas gracias por tu ayuda, ya me va quedando todo más claro :) antes de nada dejo por aquí una foto para que puedas hacerte una idea de cómo está el circuito...

Un saludo!

Joven DJ de Tech House, Minimal y House.

Mi última sesión:
https://www.youtube.com/watch?v=5-Xjy6cA-O8&feature=youtube_gdata_player

Subir
#6 por Carlos Navalón Carrasco el 18/03/2013
circuitos.jpg

Joven DJ de Tech House, Minimal y House.

Mi última sesión:
https://www.youtube.com/watch?v=5-Xjy6cA-O8&feature=youtube_gdata_player

Subir
#7 por antiworldx el 18/03/2013
Menuda embriagada que se dieron esos circuitos!!! Casi estoy seguro que con una cepillada se quita.
Subir
#8 por BrainKaos el 18/03/2013
#3
Holas,

Asegúrate bien de que no te dejas sin fotografiar ninguna otra zona de la mesa de mezclas que pueda estar dañada. Revísala entera con lupa si es necesario.

Carlos Navalón Carrasco escribió:
empezó a echar un humo blanco blanco y muy denso
Carlos Navalón Carrasco escribió:
resulta que un chip del canal 2 estaba oxidado y con una sustancia muy rara al rededor.

Bueno, si dices que ha habido "fumata blanca", lo más seguro es que tengas algún componente dañado o averiado que tendrás que sustituir por uno nuevo. Dudo mucho que limpiándola, te vuelva a funcionar bien de manera ininterrumpida (ojalá me equivoque...).

He buscado el esquema eléctrico de la mesa para echarle un vistazo, pero no hay ni rastro... :estonova:

Carlos Navalón Carrasco escribió:
la manera de aplicar el limpiador y si no va a afectar a otros circuitos por mojarlos
Suelen llevar las instrucciones grabadas en la parte de atrás. Normalmente son de rápida evaporación y no dejan residuos. Están hechos especialmente para estas cosas, no hay problema.

#2
antiworldx escribió:
es síntoma de un falso contacto o un corto intermitente.
También puede ser una protección térmica...

Saludos!

★·.·´¯`·.·★ MixCloud ★·.·´¯`·.·★ RTFM ★·.·´¯`·.·★

:hispasonic::amor:

Subir
#9 por BrainKaos el 19/03/2013
#6

Juasss! :susto: Vaya tela! :shock: jaja! Pues sí que le ha caído bien la cervecilla... :mrgreen: :mrgreen: :mrgreen:

Los integrados IC38 e IC43, son los que más corrosión presentan de los cinco que se ven en la foto, sin ninguna duda:

corrosion_integrados_zps4a24448a.jpg

Intenta dejarlos perfectamente limpios.

El condensador C190 tiene pintas de haber sido el que echó el humo blanco:

C190_capacitor_zps45d8ae90.jpg

Si lo dejas bien limpio, podrás ver si hay síntomas de haber estallado.

Carlos Navalón Carrasco escribió:
alguna tienda que lo pueda solucionar
Te dejo aquí un enlace del servicio oficial de Behringer en Sevilla.

Salud,

★·.·´¯`·.·★ MixCloud ★·.·´¯`·.·★ RTFM ★·.·´¯`·.·★

:hispasonic::amor:

Subir
#10 por Carlos Navalón Carrasco el 19/03/2013
OKOK! Muchísimas gracias a los dos, en cuanto consiga el limpiador e intente dejar la mesa bien limpia os comento qué tal va la cosa :)

Y si por lo que sea cambiar el condensador que supuestamente reventó me cuesta un pastón pues a mi pesar tendré que dejarla igual de parada que está ahora... Me fastidia que no pueda disfrutar de una mesilla que en realidad iba muy bien la verdad para ser una Behringer y que para las cuatro tonterías que la utilizaba rendía que daba gusto, pero bueno, hay tontos en todos lados :machaca:

Una vez más, gracias!

Un saludo :D

Joven DJ de Tech House, Minimal y House.

Mi última sesión:
https://www.youtube.com/watch?v=5-Xjy6cA-O8&feature=youtube_gdata_player

Subir
#11 por antiworldx el 19/03/2013
Tranquilo, es dificil que un capacitor truene... pero no podremos saber hasta que la limpies.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo