Problema con monitores Alesis M1 520 usb

#1 por Manu14s el 08/03/2012
Hola muy buenas , tengo unos Alesis M1 520 usb son los primeros que he comprado ya que soy principiante,
Mi problema es que a cierto volumen (un poco mas de la mitad) distorsiona los grabes y se enciende la luz roja que trae power/clip. no solo con mis canciones si no con cualquier tema que ponga,
Entonces mi pregunta es la siguiente, es esto normal ? es problema del pc ? de la tarjeta de sonido que estos incluyen en su interior ya que se conectan via usb al pc ?
Espero que alguien me pueda ayudar gracias.
Puede ser que sea mejor no conectarlos via usb al pc, y comprar una interfaz y conectarlos directamente (vamos para que no use su interfaz integrada)? ya que tiene conexion Two balanced-1/4" inputs
http://www.alesis.com/m1active520usb
Subir
#2 por shine_owvs el 20/03/2012
Pero ¿los tienes conectado a una tarjeta de sonido (interface) o directamente al ordenador?
Subir
#3 por Manu14s el 21/03/2012
Muchisimas gracias por responder. Lo tengo conectado directamente ,los altavoces por usb al pc. (quiza no me explique bien en el post) entonces crees que es mejor comprar una interface y conectarlos a esta ? (quiza la tarjeta que trae integrada en el interior de los altavoces sea de mala calidad)
Subir
#4 por shine_owvs el 21/03/2012
Pues si yo optaria por eso. Estos monitores tienen interface de serie, no los he probao, pero no creo que sean fiables. mi consejo es que adquieras una tarjeta de sonido (interface) y no deberia darte ningun problema.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo