Problema con la Motu PCI 424

#1 por Basic el 31/08/2012
Hola,

Hace tiempo que tengo una Motu 2408mk3 conectada a una PCI 424, desde el primer día mi ordenador, a veces, no detectaba correctamente la tarjeta PCI y no podía usar la Motu, normalmente esto lo podía solucionar reiniciando, o desconectando el cable de alimentación de la fuente del ordenador unos 15 minutos, después iniciaba de nuevo y funcionaba.

Cuando no la reconoce correctamente me sale como "Dispositivo PCI" y al intentar entrar en Motu PCI console dice: "An error has occurred in the AudioWire driver: Internal AudioWire driver logic error (15)".

Vivo en Valencia y en verano este problema intermitente se intensificaba, no se si por la humedad o por el calor, aunque tengo aire acondicionado y en el estudio no hace calor nunca. El caso es que ahora ya ha dejado de funcionar casi completamente, ví a un usuario de Hispasonic vendiendo una PCI 424X y se la compré (le pregunte si mi problema le había pasado y dijo que no). El caso es que el primer día todo bien y hoy, el segundo día, ya de primeras no me la ha reconocido bien, he vuelto a hacer lo de desconectar el cable de alimentación y esperar y ha funcionado, pero claro, estamos en las mismas, ¿que coño pasa?

Mi tarjeta la probé con 3 ordenadores distintos y con todos siempre ha pasado exactamente lo mismo (bueno con un AMD se volvía super loca cuando intentabas trabajar lanzando chasquidos todo el rato una cosa muy exagerada). También he probado a conectarla bien, a cambiar el slot PCI, budú y todo lo que te puedas imaginar.

La pregunta es, ¿A alguien le ha pasado esto?

BasicProductions Estudio de grabacion

online mastering

Masteriza tu tema por $5

Subir
#2 por jcpcptb el 03/09/2012
Socio tengo un problema parecido con la misma PCI y con la misma interfase. Lo resuelvo apagando la PC y cambiando el cable audiowire continuamente de puerto hasta que uno de los 4 que tiene la PCI 424 permite que la PC reconozca a la 2408 MK3. Siempre lo soluciono de esa manera, y siempre logro mi objetivo. Es algo bastante incómodo pero es lo único que puedo hacer mientras tenga la PCI 424. La solución definitiva será comprarme, cuando pueda, la PCIe (express) 424. Espero te sirva este "remedio".
Subir
#3 por Basic el 03/09/2012
Hola,

Me parece que nuestro problema es diferente, a ti no te detecta la unidad externa, el problema que me ocurre a mi es que no me detecta la PCI, cuando me detecta la PCI unidad externa me la detecta siempre sin problemas.

Para tu problema, cuando no te la detecta, has probado a entrar en Motu PCI audio console y darle al botón de refresh para que intente localizar la unidad externa, a lo mejor esto te sirve y no tienes que reiniciar.

Un Saludo!

BasicProductions Estudio de grabacion

online mastering

Masteriza tu tema por $5

Subir
#4 por piles el 05/11/2012
Hola Basic. Acabo de comprar una MOTU 2408 mkIII a un Hispasonico y me da el error: an error has ocurred in the AudioWire driver: The AudioWire drives was not found (18) Estoy leyendo en varios foros pero no me acabo de aclarar muy bien porque son en ingles alguien sabe como solucionar este Problema?

Muchas gracias.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo