Problema MP3

#1 por elderico el 15/02/2011
Hola foreros, llevo bastante tiempo siguiendo estos foros en modo voyeur, de hecho fue este foro el que me inició en el mundo de los secuenciadores...

El caso es que llevo usando Reaper desde hace un año aproximadamente y no me ha dado ningún problema, sólo puedo decir cosas buenas de el ya que me ha permitido grabar varios temas propios.

El caso es que ayer intenté cargar un tema MP3 en el Reaper y no me deja.
Tengo el lame.dll y he renderizado varios proyectos en formato MP3. Siempre que he tenido que cargar una backing track lo he hecho arrastrando el archivo sobre el secuenciador pero ya no funciona...

¿alguien tiene alguna idea?


Gracias de antemano
Subir
--132615--
#2 por --132615-- el 15/02/2011
que raro...ya es la segunda creo que pasa lo mismo...

habeis probado a actualizar el lame?
Subir
#3 por elderico el 15/02/2011
Hola vidalsh, estooo... angiesspiral, si el lame actualizado para 64 bits (windows 7) empiezo a pensar que es un bug porque si lo hago a traves de Insert\Media file\ "el mp3 que quiero" si me lo carga, cuando antes bastaba con seleccionar y arrastrar sobre la interfaz...
??? cosas de la informatica supongo :estonova:
Subir
#4 por franelco el 15/02/2011
De todas formas Reaper lee mp3 sin necesidad de poner el dll del lame. Éste sólo se utiliza al exportar un render. He probado y a mi no me pasa

Sin embargo, yo tengo otro problema con la versión de 64 bits, que no me dibuja la forma de onda hasta que le meto un zoom bastante considerable.

Yo, la verdad, prefiero de momento trabajar con la versión de 32 bits, lo del bridge para los plugins tampoco me mola mucho...
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo