problema con multitracks de Ezdrummer en logic

#1 por arvguitar el 25/02/2010
hola a todos :
quiero sacar cada parte de mi bateria Ez drummer para mezclarla mejor en tracks separados , abro 8 canales auxiliares, quiero asignar a cada auxiliar las diferentes partes y no me aparece el Ezdrummer en los auxiliares...a todo esto ya puse en multicanal mi ezdrummer...donde esta el error o que es lo que me falta o hay algo que me falta instalar ??
PD: He probado de hacer lo mismo en mi protools y pude hacer el multitrack de mi ez drummer y funciona perfecto pero en logic nop.... :shock:
Espero vuestra ayuda o consejo.
Slds
Subir
#2 por caramuxo el 25/02/2010
Abre los auxiliares dándole cualquier entrada. En el menú de la ventana emergente que se abre cuando creas un auxiliar no suelen salir los instrumentos multicanal ni Rewire (de estos últimos no lo recuerdo bien). Creas los auxiliares que necesites dándole cualquier entrada y después cambias la entrada al instrumento multicanal en el mezclador.
Subir
#3 por RSL9 el 25/02/2010
cuando cargas un multinstrumento, en la misma pista, debajo del boton solo, ahi un simbolo de mas y otro de menos, si le das al mas vas añadiendo auxiliares con las entradas ya preparadas para ese instrumento, solo tienes k marcar las salidas en cada sonido del inst. y listo
Archivos adjuntos:
dsgfg.png
BBCode:

Techno!

Subir
#4 por caramuxo el 25/02/2010
Vaya!!!!, eso ocurre en la versión 9? En las anteriores no hay esa opción (o yo nunca me fijé). Pues sí que está bien
Subir
#5 por RSL9 el 25/02/2010
pues en la 8 creo k tb esta esa opcion,(sino recuerdo mal,) sera k no te has fijado nunca #-o :mrgreen:

un saludo!

Techno!

Subir
#6 por caramuxo el 25/02/2010
Pues si es verdad... ¡Vaya torpeza! #-o . Nada, que venir del 7 y no mirar las novedades de la siguiente versión es lo que te tiene. Después de todo este tiempo tendré que echarle un ojo a las novedades del 8 y cuando tenga el 9 (si lo tengo) pues las del 9.
Subir
#7 por arvguitar el 25/02/2010
MUCHAS GRACIAS a todos por su colaboracion , lo he podido hacer....he visto cosas en otros post pero no me quedaba claro el tema y siempre hay alguno que se mofa por preguntar cosas que se han preguntado...pero a veces es creo que es mas practico preguntar de nuevo que andar buscando entre 500 respuestas...si al fin y al cabo estamos todos para colaborar.
Slds y gracias de nuevo =D>
Subir
#8 por reybaj el 12/07/2013
Hola a todos


Recientemente me he puesto otra vez con la edición de audio después de casi un año (usaba Logic en Lion). Ahora, después de un tiempo hacia aquí, me he encontrado con una serie de problemas como inestabilidad, incompatibilidad, etc... y claro, acabo de caer en la cuenta de que actualicé a Mountain Lion hace algunos meses. Uno de los problemas es que me es imposible cargar el ezdrummer en modo multisalida. Cuando lo cargo sólo me da la opción de cargarlo en "stereo", por lo que no puedo editarlo por separado. Se me ocurrió abrir un proyecto en el que tuviera EZD ya cargado en modo multichannel, pero me da un mensaje de error que dice que el módulo "ezdrummer" de tipo 0 - 16 no está disponible

¿Alguien sabe a qué se debe? Cuando usaba Lion podía ponerlo en multichannel sin ningún problema...

Muchas gracias de antemano.
Subir
mod
#9 por Jordi Torres el 12/07/2013
#8 primero, verifica que tengas activado el modo de pista universal en las preferencias de audio de Logic.

Si sigue sin funcionar, actualiza o reinstala EZDrummer.

Saludos,

J.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo