Problema para arrancar PT 8 LE con Mbox 2 y Macbook pro

#1 por MouSa el 26/09/2010
hola

Tengo un problemilla... y es que me acabo de formatear el ordenador, y al instalar de nuevo el PT 8 LE no consigo arrancarlo, lo he instalado sin problema pero cuando empieza a cargar los plugins para arrancar se queda colgado y me sale el típico mensajito de mac diciendo q el programa se ha cerrado inesperadamente

Puede ser porque no tengo la actualización 8.04?

Lo he instalado en PC y arranca sin problema

El sistema q tengo es un Macbook Pro con 3gb de ram y con el Leopard 10.5.8 y una Mbox 2

gracias anticipadas

http://www.facebook.com/pages/WISHKEY/117701084921823
http://www.myspace.com/wishkey1
++ ONAGI ++

Subir
#2 por MIGUESAX el 27/09/2010
Es muy posible que Pro tools no esté testado aún en la versión del OS x que tienes, mira en su web.
A mi me ocurrió eso hace un tiempo, desde entonces siempre miro en la web de digidesign para asegurarme de que es compatible ´la versión del OS x con la de Pro tools.
Otra opción, es la que tengo yo, hacer dos particiones, una para audio que no actualizo y otra para todo lo demás que siempre la tengo a la "última".

Saludos
Subir
#3 por MouSa el 27/09/2010
Yo tambien pensaba q era algo relacionado con mi versión de MAC OSX... y mira, finalmente lo he desinstalado y vuelto a instalar y va de maravilla, así q problema solucionado :D

muchas gacias

http://www.facebook.com/pages/WISHKEY/117701084921823
http://www.myspace.com/wishkey1
++ ONAGI ++

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo