Problema con Plugin Waves Pro Tools 10 (Z-noise)

#1 por felix.londono.90 el 20/08/2013
Tengo Pro Tools 10HD, tengo una placa de Audio Fast Track Pro.
Estoy mezclando en una sesión con varias pistas, en una en especial Donde esta el BAJO, hay un ruido.
-Uso el Z-Noise para corregir un poco el problema.
una vez que corrigo y dejo activo y funcionando este plugin de waves en el canal del bajo, esa misma pista (la del bajo)
se des-sincroniza con el resto de las pistas, Es decir, suena a destiempo. pero el problema es solo de esta pista, pues le doy MUTE y el resto de las pistas (la canción) suena bien.

No creo que sea latencia ni nada por el estilo porque la placa anda bien... pero si alguien tiene idea les agradeceria un monton!
:D
Archivos adjuntos:
Captura de pantalla (64).png
BBCode:
Subir
#2 por DirtyTricks el 20/08/2013
El Z-Noise añade una latencia descomunal, fácilmente más de 30.000 samples. Su uso no está pensado para ponerlo insertado en el track porque es inviable (salvo que sólo haya un track, claro). Habitualmente se usa el RTAS para ajustar los parámetros y después aplicarlos en AudioSuite. Haz una cosa, con la tecla ctrl pulsada haz clic sobre el +2,1 en verde que hay justo encima de la pista seleccionada que pone Bajo Franco. Cambiarás entre volumen, pico y retraso y verás como añade un montón de muestras de retardo, por eso lo oyes fuera de sitio.

Lo más fácil es que uses el Z-Noise en audioSuite y renderices el bajo. Otra opción es que cuando sepas exactamente el número de muestras de retraso adelantes toda la pista del bajo esas muestras (de manera que parecería que está adelantada visualmente), pero al retrasarla el plugin quedará en su sitio.
Subir
1
#3 por felix.londono.90 el 20/08/2013
Mmmmmm entiendo, ahora... quiero intentar antes de editar con audioSuite y renderizar, quiero intentar adelantar adelantar exactamente esas muestras, en mi caso, cuando di click con control presionado como me dijiste, me marco "-2.9" ... ese es el numero de muestras de retraso no? ... como adelanto Toda la pista del bajo ESA CANTIDAD DE MUESTRAS EXACTAMENTE? supongo que esa cantidad es -2.9 no?
Subir
#4 por DirtyTricks el 20/08/2013
No, lo que te marca es el nivel máximo. Haz otro click y te aparecerá el delay. Fijate que ha de poner "rtd" (retardo) y nunca es un valor negativo. Te tiene que poner una cifra mayor a 30.000. Una vez tengas clara la cifra, ve al menú "Editar / Desplazar" y seleccionas "Desplazar hacia atrás" e introduces el número exacto de muestras.
Archivos adjuntos:
Captura de pantalla 2013-08-20 a la(s) 20.30.36.png
BBCode:
Captura de pantalla 2013-08-20 a la(s) 20.31.01.png
BBCode:
Subir
1
#5 por felix.londono.90 el 22/08/2013
Aaaa listo! ya entendí, igual por ahora no lo voy a usar, me rendí con esa pista, pero al menos se como corregir cuando tenga ese problema de latencia o delay, adelantar la pista esos rtd Te agradezco mucho la ayuda che :D
Subir
--34397--
#6 por --34397-- el 27/08/2013
echale un ojo tambien al DUY Silence que vale para el mismo uso y es mas facil de usar e incluso es configurable para cosas mas complejas, ademas es un producto patrio jejeje
Subir
#7 por b_side el 07/07/2014
DirtyTricks no sé si estas por aquí, tengo un problema similar ¿no habría que desplazar hacia adelante? si tiene retardo habrá que adelantarla ¿no? y los demás parámetros de la ventana desplazar ¿hay que poner algo?
Gracias.
Subir
#8 por DirtyTricks el 07/07/2014
En la foto que pongo, mover hacia adelante significa que lo mueves hacia la derecha, por tanto sonará aún más tarde. Si quiero adelantar un clip de audio, he de moverlo hacia la izquierda de la pantalla, pero el cursor se mueve hacia la derecha, así que si lo miramos desde el sentido de la marcha del cursor lo estoy tirando hacia atrás... A veces es confuso...
Subir
#9 por b_side el 08/07/2014
Comprendido. Gracias DirtyTricks!!
Subir
#10 por capfarina el 09/05/2016
lo ideal para este lindo vst es pasar todas las pistas a audio y aplicarlo al bus master global.- con hardware en tiempo real es terrorifica la latencia que genera y destruye toda la sincronía de las pistas..
Subir
#11 por DirtyTricks el 10/05/2016
Hola capfarina.

Creo que usarlo como tú dices en el master no es lo más adecuado. Este tipo de plug-ins siempre se cobra un precio, cierta degradación del audio "bueno" a costa de quitar el ruido. Si lo aplicas al master esta degradación se aplica a todo. Si lo aplicas al track que tiene el problema (y solo a ese track) la suma de las pistas que tienen el sonido correcto ayuda a enmascarar alguna posible degradación de la pista limpiada. Para que la latencia generada por estos plugins (altísima, como bien comentas) no sea un problema, yo siempre utilizo el plugin a tiempo real (RTAS o AAX dependiendo de la versión de PT que tengas) para realizar los ajustes. Una vez tengo el sonido que quiero, copio esos ajustes del plugin y abro la versión audiosuite del mismo, pego los ajustes y proceso la pista. Evidentemente hay que quitar la versión RTAS o AAX para no procesar doblemente. Y ya está: audio limpio y sin latencias.

Para rizar el rizo, puedes duplicar la pista o el Playlist y realizar el renderizado en una copia, así siempre dispones del original por si decides retocar.

Un último consejo: es más efectivo realizar el proceso 2 veces con un grado de atenuación de ruido suave que 1 vez de modo más agresivo. Suele afectar menos al audio original.

Saludos!
Subir
#12 por Jose Carlos Duran Olivo el 16/05/2016
Completamente de acuerdo con DirtyTricks, no podías haberlo explicado mejor compañero.
Otra opción que yo he solido utilizar bastante además de las aportadas por Dirty en utilizar el X-Noise en lugar del Z (si tienes el pack de Waves vas a tener los 2 seguro en la pestaña de reductores de ruido o noise reduction)
El X-Noise no te genera ningún tipo de retardo en las pistas y si vas un poco apurado de tiempo editando nunca es una mala opción y por supuesto reducir el ruido en 2 veces para no hacerlo todo de un mismo tirón, así conseguirás muy buenos resultados.
Un saludo
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo