Problema con PMC Tb2sa -petardeo

#1 por faelitox el 04/10/2010
Hola buenas, a ver si me podéis ayudar con esto.

Resulta que uno de los altavoces, con las frecuencias graves a partir de 200 Hz hace una especie de ruido, como de distorsión, petardeo. No es que sea muy exagerado, pero es como cuando un altavoz ya no aguanta graves que hace ese petardeillo, pero este lo hace ya desde mucho antes, el otro altavoz no lo hace...

Los tengo en garantía, y me han dicho que me mandan la pieza de repuesto para ahorrarme el envio-retorno del altavoz hasta Inglaterra, pero que antes de mandarme nada que haga una prueba y que cambie un ampli de un altavoz al otro y así poder ver si el problema viene del ampli o del driver.

Yo no tengo ni zorra de desmontar-montar, no lo he hecho nunca y me da cosa, aunque lo mismo luego es sencillo el ampli esta fuera de la caja, pero a ver si me agencio el destornillador para desmontar que es un de esos raros...

El driver a simple vista parece estar bien, no le veo grietas ni nada por fuera. por dentro no se porque no tengo el destornillador. Lo que si que noto, es que si aprieto la goma del borde del driver, deja de hacer esa distorsión, a mi me da que es el driver...

Habéis tenido alguna experiencia similar, podría hacer ese ruido por estar mal el ampli? o esos ruidos suelen venir por estar el cono mal?


Gracias y un saludo!
Subir
#2 por faelitox el 04/10/2010
Bueno ya cambie el amp entre los dos altavoces era muy sencillo al estar fuera de la caja, y sigue haciendo lo mismo. Así que me imagino que tiene que ser del driver...

Bueno, no he cambiado un cono en mi vida, es complicado? hace falta alguna herramienta especial? me considero manitas, pero no me gusta toquetear cosas que no controlo...
Subir
#3 por Alanml el 04/10/2010
Las dos veces que he mandado el monitor a UK me lo han hecho todo ellos, cambiar un cono no es complicado, quitas los tornillos y ya sale solo, tendrás las conexiones detrás de este.

Un abrazo Rafa que hace tiempo que no coincidimos!!
Subir
#4 por faelitox el 05/10/2010
Yeeeee Alan muchas gracias! Es que prefiero que me manden la pieza, así mientras tanto tengo los dos monitores, le subo el corte al sub y puedo ir tirando.... ademas use las cajas en una mudanza :mrgreen: y ya no las tengo. Mientras que las conexiones sean de enchufar y listo...

un abrazo!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo