problema con postpo

--43150--
#1 por --43150-- el 16/11/2009
Buenas gente.
Alguien podría explicar por que si estoy sincronizando video en nuendo. Solo va bien cuando comienzo la reproduccion desde el principio del video??
la verdad es que pierdo muchisisimo tiempo porque cada vez que tengo que mover algo ....al principio y ver todo el video de nuevo. Ni siquierea trabajando a frames ni subframes..
muchas gracias.
yOyo

El mensage estaba en el subforo de cubase y nuendo..
Lo copior aquí, porque debería haberlo escrito directamente en este foro.

Muchas gracias y perdón por la confusión.
Un saludo
Subir
--43150--
#2 por --43150-- el 21/11/2009
Parece que está complicado el tema!!
es posible que se deba a un problema de incompatibilidad con la gráfica?falta de memoria?
alguien me puede echar un cable???
driving me mental!!!!
Subir
#3 por pueblo el 21/11/2009
Yo pensaria que es algo de framerate , pero no lo sé.

De todas formas a ver si te lo mueven a vídeo que seguramente alli te puedan decir algo...porque por lo que parece el problema es de vídeo.

Suerte!

Myrna Minkoff
http://www.myspace.com/myrnaminkoff3

DISPONIBLE para descarga Electricsparkle - From past to nowhere EP (2009)
http://www.mediafire.com/?t2wnmjym2m2

Ou yeah!

Subir
--43150--
#4 por --43150-- el 09/12/2009
Encontré la solución.
El problema era el tipo de formato del video. Me los estaban pasando en mpeg 2.
El caso es que importando archivos avi, el problema queda completamente solventado.
Saludos!!
Subir
#5 por misazam el 09/12/2009
A mi me ocurrió una vez con un mp4 en nuendo 3, nuendo 4 no tiene problemas de este tipo. Aunque siempre prefiero avi o mov..

http://twitter.com/misazam
http://soundcloud.com/misazam

Subir
mod
#6 por ((tatisound)) el 15/12/2009
A mi una vez me pasaron un corto grabado en NTSC (por error) que lo habian pasado a PAL y claro crecio de 11 minutos a 20... solo coincidia el primer segundo del corto... jaja Pues nada sonido perdido al 100% 20 minutos de foley y doblaje a tope! al final se salvo... el tema del video hay que tener cuidado porque se puede liar buena sobre todo en post. A mi pro tools hay formatos de video que me los mueve bastante mal aunque sean mas livianos sin embargo el Apple prores que ocupa un guebo me lo mueve perfecto a alta calidad... estos ordenadores... tan locos
Subir
--43150--
#7 por --43150-- el 22/12/2009
Es cierto que los ordenadores están fatal de la cabeza. Estuve trabajando con un vídeo que apenas pesaba 20 megas y no había manera de sincronizar. Para que funcionara tenía que reproducirlo desde el principio. Imaginad que estas intentado cuadrar un sonido al final de vídeo. Pues para ver si estaba bien tenía que darle al play desde el principio cada vez. Días más tarde me pasaron otro vídeo de unos 800 Mb aprox en formato .AVI y ni un solo problema. Podía darle al play en cualquier lugar de la línea de tiempo y perfecto!!!
Una auténtica tocada de narices!!!

Saludos!!!

yOyo.
Subir
#8 por zaratero el 25/12/2009
Por lo que he visto cuando la sincro no funciona casi siempre suele ser por el formato de video.
Si el problema es de velocidad/frame rate (aunque no sea lo mismo) el desfase es coherente y te puedes mover por él en el timeline, o sea que sí existe sincro en el DAW, solo que no la que queremos.
En Mac y Digital Performer: El formato nativo de Mac/quicktime DVCPRO pesa más y exige más de disco duro, pero mucho menos de CPU, pues el video no tiene que ser convertido para salir por la gráfica o el interface de video. Yo recibo 22 GB aprox por programas de 50 minutos, y es como mejor me va. Con un disco duro FW800 solo para video. Así puedo ponerlo a pantalla completa para mi y para los clientes también.
Supongo que cada programa y sistema operativo tendrá un formato nativo que evitará cualquier conversión y así ahorras proceso y estos problemas no se dan. Apostaría también que los formatos de Apple ProRes son los mejores para empezar a probar. Y sí, que pese, porque si no pesa estará comprimido, y habrá que descomprimir a tiempo real con cada PLAY.
H.264 parece el formato comprimido que más se usa sin problemas según me dicen, yo no he dado ese paso, pero sí que lo he utilizado en un par de cortos sin problema.
Un saludo.

cueaudio.org

Subir
--31852--
#9 por --31852-- el 04/01/2010
Para hacer postpro se deberia pedir el video en algun formato iFrame como DV o pueden surgir este tipo de problemas.

un buen hilo sobre el tema en gearslutz

http://www.gearslutz.com/board/post-pro ... -sync.html

slds
Subir
#10 por pelaezx el 29/01/2010
¿Alguien sabe por que en Nuendo, cuando intento importar un video, Nuendo se cierra sin dar ningun tipo de aviso?
Saludos
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo