Problema ruido electrico en altavoces debido a la grafica

#1 por Dinamic el 11/01/2012
Hola buenas, os comento un problemilla que tengo que me esta tocando un poco la moral xd
Tengo una Terratec DMX 6 fire 24/96 en windows xp 32 bits, cuando me pase a windows 7 porque me compre una tarjeta grafica ati 5850, me encontre con que los drivers que habian tenia una serie de ruidos electricos que salian por los altavoces, sobre todo al jugar aunque cuando navegaba tambien, total, decidi volver a XP y los ruidos al navegar han desaparecido, pero cuando pongo algun juego, pues sigue ese acople de ruido electrico sonando por los monitores, esto antes con mi anterior tarjeta grafica no pasaba, asi que deduzco que la tarjeta grafica esta metiendo ruido a la tarjeta de sonido.

Bueno mi pregunta es, si ha alguien mas le ha pasado o si sabeis como se puede solucionar, he oido que conectando a un enchufe sin toma de tierra podria quitarse y que puede ser ese el problema, pero es que antes no me daba este tipo de ruidos.

Bueno espero que me podais dar solución si no es mucha molestia jeje

1 saludo y gracias de antemano :)

http://soundcloud.com/dinamicheady

http://www.myspace.com/dinamicheady

Subir
mod
#2 por obione el 11/01/2012
Si no tienes un enchufe independiente en su conexión al cuadro puedes probar a no conectar alguna masa o mirarte algún ground lift económico, un compañero encontró uno muy sencillo en una tienda de car hi-fi.

2500K@4,4GHz - 4x4GB RAM - SSD 250GB - HDD 1TB - Yamaha HS7

Subir
#3 por Dinamic el 11/01/2012
obione escribió:
Si no tienes un enchufe independiente en su conexión al cuadro puedes probar a no conectar alguna masa o mirarte algún ground lift económico, un compañero encontró uno muy sencillo en una tienda de car hi-fi.


Hola, al final resultaba ser el cable RCA a minijack, tengo 3 y 2 de ellos me hacen los ruidos y el otro suena perfectamente pero esta un poco jodidilla la entrada, osea que se le va un canal y tengo que estar ahi moviendolo para que vuelva a coger, vamos nada grave, pero aparentemente, los 3 cables son identicos, no se porque puede ser. Supongo que es lo que comentas, que dara problemas de masa

http://soundcloud.com/dinamicheady

http://www.myspace.com/dinamicheady

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo