problema de sincronización entre cubase sx3 y reason

#1 el 20/01/2009
Buenas tardes a todos!

tengo un problema conectando Reason y Cubase... cada uno por separado me van estupendos, tocando y grabando en tiempo real en ambos. Pero cuando los conecto en Rewire, al tocar (por ejemplo) un acorde al teclado en la pista MIDI de Reason, el sonido lo escucho retardado como medio segundo!!

Mi tarjeta de sonido por el momento es una m***** (es la Realtek HD que viene por defecto en el PC), pero se mantiene con latencia 0 corriendo ambos programas por separado...¿?¿?¿?

Os agradecería algun sugerencia porque me estoy volviendo loco y ya no se qué mas probar de las configuraciones...

un abrazo a todos!

_______________________________________________________
One Of These Days...

Subir
#2 el 20/01/2009
Baja los drivers asioall y has los ajustes necesarios, tal vez podria ayudarte eso.

El trabajo es el refugio de los que no tienen nada que hacer.

Oscar Wilde

Subir
#3 el 20/01/2009
Te diría que probaras a trastear con los drivers asio4all. Yo nunca logré configurarlos para mejorar la latencia de mi antigua SoundBlaster, pero casi todo el mundo habla maravillas de ellos.

Please Please Me (aquí) y With The Beatles covers (sí, soy un friki, lo sé xD aquí; se aceptan y agradecen críticas, cuanto más constructivas mejor.
Mi twitter

Subir
#4 el 21/01/2009
Buenos días, sen, dramatictone

justo eso hice anoche, y nada... lo mas curioso de todo es que el cubase y el reason por separado van de lujo, puedo grabar y hacer cosas con ellos en tiempo real, pero en cuanto les hago rewire... ahí ya los sonidos de reason tardan como medio segundo-un segundo en reaccionar desde cubase.

Al final una solución obvia es crear una canción pista a pista en reason e importar las pistas una a una en cubase para mezclarlas, pero no me gustaría llegar a eso, seguro que hay algo que se me escapa o alguna opción de cubase que estoy obviando, pero no soy capaz de encontrarla (y me he repasado el manual de pe a pa...), sobre todo porque si funcionara sería una maravilla.

A ver si a alguien se le ocurre algo... y en todo caso, mil gracias a los dos por vuestra idea!! una pena que no haya podido funcionar :-(

un abrazo!

_______________________________________________________
One Of These Days...

Subir
#5 el 21/01/2009
A mi me daban muchos problemas el Cubase y el Reason juntos.

El trabajo es el refugio de los que no tienen nada que hacer.

Oscar Wilde

Subir
#6 el 21/01/2009
Sen escribió:
A mi me daban muchos problemas el Cubase y el Reason juntos.


Yo he utilizado bastante poco el Nuendo con el Reason via rewire, pero nunca me ha dado ningún problema :?

Please Please Me (aquí) y With The Beatles covers (sí, soy un friki, lo sé xD aquí; se aceptan y agradecen críticas, cuanto más constructivas mejor.
Mi twitter

Subir
#7 el 22/01/2009
vaya..a nadie le ha pasado algo asi???

que mala suerte la mía xicos. Además ayer estuve trasteando y nada... :-(

_______________________________________________________
One Of These Days...

Subir
#8 el 19/05/2009
Hola amigo, yo uso nuendo y reason por rewire, tuve un problema de sincro y lo solucione destildando la casiila donde dice "liberar controlador asio en segundo plano", no se que tipo de linkeo tiene cubase con reason, pero supongo que el tema puede llegar a estar ahi, fijate, toca todo, destilda y tilda casillas de linkeo de vst, probá, asi se llega. A pesar de esto yo particularmente tengo un problema raro que debe ser una simpleza pero todavia no doy en la solucion, quiza tengas alguna idea, cuando sincronizo nuendo y reason todo va ok pero el primer golpe del reason (exactamente el primero) no lo toca, no logro descubrir porque. Bueno espero haberte dado aunque sea una pista. Saludos y suerte.
Subir
Respuesta rápida
Identíficate o regístrate para poder responder en este hilo.