problema con tarjeta delta 1010lt

#1 por demoletor el 14/06/2010
saludos a todos los usan este foro
tengo el siguiente problema, utilizo nuendo 3.2 y me acabo de comprar la tarjeta delta 1010lt y he luchado para configurala me he leido todo el manual pero aun asi no puedo lograr monitorear los pluing solo sale el sonido limpio anteriormente utilizaba los driver asio4all y no tenia problema, ahora con la tarjeta delta 1010lt no logro acostumbrarme alguien que pueda ayudar a configurarlo de manera correcta
Subir
#2 por demoletor el 14/06/2010
ahorita solo lo he podido utilizar de manera muy cómoda con el asio4all sin complicarme mucho pero debe haber una manera de hacerlo andar con sus driver nativos
Subir
#3 por Iu Gob el 14/06/2010
Es probable que no hayas seleccionado los drivers Delta Asio desde Nuendo. Utiliza los adecuados para tu sistema operativo.
Salu2

La Selección "Definitiva" de Software Musical Gratuito...
Grupo de Facebook https://www.facebook.com/groups/508826889218061/
http://selecciondefinitiva.wordpress.com/
http://angelcubero.blogspot.com.es/

Subir
#4 por demoletor el 15/06/2010
gracias por la ayuda pero si lo he selecionado de forma adecuada
pero ya encontre mi error, se trata de la configuracion de nuendo que estaba habilitado en monitorisacion directa y eso causaba que nada de lo que io haga en nuendo tenga efecto en el sonido que se monitorea gracias por la respuesta saludos
Subir
#5 por Martín Yánez el 30/11/2011
Hola, saludos desde Venezuela. Voy al grano agradeciendo de antemano la respuesta. Compre recientemente una Delta 1010lt, el asunto es que voy a usar las 8 entradas como linea, como debo colocar ambos jumpers de la tarjeta?? Claro esta, la voy a usar con mi mesa Behringer Eurorack UB 2442 FX Pro. Gracias a todos.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo