Problema con teclado MIDI m-audio oxygen 25, urgente

#1 por Resk el 01/05/2012
Hola a todos
Tengo el m-audio oxygen 25, la tercera generación: http://www.m-audio.com/products/en_us/Oxygen25.html
Lo uso con el fl studio 9. El problema es que se apaga solo, expongo lo que ocurre:
Cuando quiero producir algo lo que hago es lo sigiente: enciendo el teclado mediante el botón que tiene detrás, se enciende la pantalla y aparece el número 91 hasta ay todo bien. Después abro el fl studio, cualquier plugin, y me pongo a tocar el piano, pero después de un rato, el teclado deja de funcionar, y en la pantalla aparece el número 4. No se qué ocurre, la pantalla está encendida con el número 4, muevo los knobs y el faders y no cambia el número (cuando mueves el fader o knobs cambia el número). Cuando voy a "options" y "midi settings" dentro del fl studio, el teclado MIDI está ay, osea que lo reconoce, pero aunque toco las teclas, no funciona nada.
Si lo dejo encendido sin tocar nada y sin abrir el fl no ocurre este problema
Solo ocurre cuando toco el piano (o cualquier otro plugin) y reproduzco el pattern al mismo tiempo
No se si me he explicado bien, a ver si me podeis ayudar
Saludos!!
Subir
#2 por javibent el 02/05/2012
drivers . me paso millones de veces . bajate los drivers de la pag de m audio . en base a tu sistema operativo y a los bits que maneje . 32 64.. http://www.m-audio.com/index.php?do=support&tab=driver bajas , instalas . y listo el k tenias te lo borra solo . y para usarlo tenes k prender el teclado dps abrir el programa y dps configurar los in y outs y eso . dps anda solito de 10

korg microkorg - korg monotron - focusrite saffire 6 usb - m audio oxygen 8 v2 -
samson resolv a6

Subir
#3 por Resk el 02/05/2012
El problema no es de los drivers ya que hasta hace poco funcionaba bien y los tenia instalados ya, pero gracias por tu respuesta.
El caso es que lo he solucionado y aquí expongo cómo lo he solucionado por si a otra persona le ocurre lo mismo alguna vez:

En el fl studio 9, le he dado a "opciones", "MIDI settings" , en el cuadro de arriba seleccionar "microsoft wavetable synth" y seleccionar la casilla "send master sync".

Yo tenía el sync seleccionado al driver del teclado, y por eso no se escuchaba ni funcionaba.
Subir
#4 por xlopez3000 el 12/06/2013
#1 BUENO PROBANDO CONFIGURAR LO CONFIGURÉ ASÍ Imagen1.png?psid=1
Subir
#5 por Dj Beatsay el 06/01/2014
Hola Resk, me pasa exactamente lo mismo que a ti y he probado configurarlo como tu y al marcar la casilla "send master sync" como dices me aparece un mensaje que dice: no hay ningun controlador instalado en su sistema. Lo curioso es que me baje los drivers y estan intalados. A ti te a pasado algo por el estilo?
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo