problema teclado midi

--24789--
#1 por --24789-- el 24/12/2011
He estado configurando un reason 6 essentials a un amigo .

Como teclado tiene un novation impulse .

El caso es que en las preferencias lo he configurado como viene en las instrucciones .
Utilizando el add keyboard y el automap que viene con el teclado
Despues de configurar esto en el bus A selecciono el teclado impulse
Cuando creo un instrumento le asigno el canal midi 1 selecciono el canal midi 1 en el teclado y suena . Hasta ahi todo bien , si muevo los controles veo que el sinte recibe mensajes midi .
El problema es que aunque el sinte suena , cuando doy a grabar , no graba las notas midi que toco en el teclado , aunque el sinte si suena por lo que entiendo que el sinte si recibe el midi de el teclado , pero no hay manera de que grabe las notas en el secuenciador , aunque como digo cuando muevo algun encoder , si que veo que la señal verde me muestra que recibe datos .
La pregunta es , por que el teclado reproduce las notas de el sinte pero el reason no graba las notas en el secuenciador ?
Es que lo que me extraña , es que los encoders si los recibe pero las notas de el teclado no .
Pero si suena el sinte si esta recibiendo señal midi , no ?
Donde estoy fallando ?
Subir
mod
#2 por Aki el 25/12/2011
No uses los buses midi. Estos son para configurar varios instrumentos y asignarlos a varios teclados midi, de manera que puedas tocar en directo con un solo reason varios modulos. Pero no te permite grabar.
Configura las superficies desde el menu de añadir, tal y com has hecho, pero no pongas nada en la config de buses en el menu avanzado. Esto no es necesario.
Tras configurar la superficie, con los controles de rec en las pistas del secuenciador seleccionas la pista en la que grabar eventos y/o notas midi.
Verás que notas midi solo puedes grabar en una pista, pero eventos te permite en varias a la vez, ara el caso de tener varias sup.
Resumiendo: quita lo de los buses.

"[...]...Todos esos momentos se perderán... en el tiempo, como lágrimas...en la lluvia...es hora de morir." - Roy Batty.

Mi canal de Youtube: http://www.youtube.com/user/VideoVincentAnthony

Subir
--24789--
#3 por --24789-- el 26/12/2011
Gracias lo probare , lo que pasa es que me suena que si no ponia lo de el bus A no conseguia que sonara .

Lo voy a volver a mirar y de paso meto el automap 4.2 nuevo

Gracias y un saludo
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo