Problema Timecode Low Quality

#1 por toni_garcia el 09/11/2013
Hola foreros,he encontrado varios hilos con el mismo problema pero con ninguna solución y he abierto este para ver si alguien lo ha solucionado de alguna manera,el caso es que,he vuelto al time code y tengo problemas para calibrar los vinilos,me sale una barra roja en cada deck y abajo un mensaje de low quality signal o algo asi,al instalarlo todo lo achaqué a que mis agujas estaban ya cascadas pero al comprar unas nuevas no se ha solucionado,aparece el mismo problema,uso la última versión de traktor scratch en un macbook pro mid 2012 y los vinilos mk1 pero creo que con eso no hay problema no? Bueno,espero que alguien que haya tenido el mismo problema se pase por el hilo,un saludo y gracias a todos.
Subir
#2 por digitalfactor el 09/11/2013
a partir de la versión 2.1.2 solo funcionan los vinilos mk2, a menos que vinieras de una versión anterior cuyo serial number empieza por 1.
Subir
1
#3 por toni_garcia el 09/11/2013
Gracias digitalfactor,el lunes compraré los vinilos entonces,me quitas un peso de encima,no se de donde había sacado yo que los mk1 valian..algún mal día interpretaría algo mal xD,gracias de nuevo por contestar :birras:
Subir
#4 por Kaiser el 09/11/2013
Yo tengo la ultima versión y trabajo tanto con los timecode mk1 como los timecode mk2 y ningún problema..
Subir
#5 por Johann Franz el 09/11/2013
kaiser dejota escribió:
timecode mk1 como los timecode mk2 y ningún problema..



Existe alguna diferencia reseñable o a destacar entre ambos? A nivel de señal de ruido o precisión....

http://www.johannfranz.com

Subir
#6 por Kaiser el 09/11/2013
Yo la verdad es que no noto ninguno...
Subir
#7 por Johann Franz el 09/11/2013
#6

Thanks.

http://www.johannfranz.com

Subir
#8 por digitalfactor el 09/11/2013
kaiser dejota escribió:
Yo tengo la ultima versión y trabajo tanto con los timecode mk1 como los timecode mk2 y ningún problema..


yo también pero porque mi serial viene de antes de la 2.1.2, supongo que será tu caso también.
Subir
#9 por Kid Creme el 16/07/2015
A mi me pasa lo mismo , pero cuando los tengo cuadrados uno de los platos pega un salto y se desnudara , solo me pasa al principio de poner un tema ( pero en todos los temas) , he limpiado las agujas , las he cambiado de plato y nada , a alguien le pasa lo mismo ( tractor 2.6.7 , en un mac , con una S4 de mixer)

Traktor scratch pro 2
Technics sl 1210 mk2
Traktor kontrol Z2
Sennheiser hd 25 Adidas
Rokit krk g5
https://soundcloud.com/vicent-navarro

Subir
#10 por david dro el 18/07/2015
#9

Actualiza el Traktor a la 2.8.......la que tienes está muy anticuada

2 Technics SL-1200mkII
2 Pioneer CDJ 1000 mk1
Traktor Kontrol Z2
2 M-Audio Bx 8
1 Torq Connective
1 Traktor Scratch A10
1 Traktor Kontrol X1
1 Traktor Audio 2
1 Sony Vaio CR-11z
1 Macbook Pro
1 Grabadora Audio Philips CDR 570
1 Sennheiser HD 2

Subir
#11 por Kid Creme el 20/07/2015
#10 , desde que actualice a Yosemite y me fallo tanto el traktor , no me fío mucho hasta que pase mucho tiempo .

Traktor scratch pro 2
Technics sl 1210 mk2
Traktor kontrol Z2
Sennheiser hd 25 Adidas
Rokit krk g5
https://soundcloud.com/vicent-navarro

Subir
mod
#12 por Teo Tormo el 20/07/2015
#11 Precisamente las últimas actualizaciones están pensadas para no tener problemas con Yosemite.

Recuerda, el aspirante eres tú.

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo