problema con traktor a6 y technics

#1 por miskct el 17/08/2012
hola a todos, me he comprado un equipo de turntablism: 2 technics 1200mk2, mesa pioneer djm707, traktor scratch a6 y 2 capsulas ortofone scratch.
el caso es que he conectado todo y funciona todo bien con vinilos normales, es decir, con los technics enchufados directamente a la mesa, pero he instalado el traktor en el ordenador y no me reconoce los vinilos codificados y aun estando enchufados en la tierra en la mesa de mezclas meten ruido
que puedo hacer para solucionar estos dos problemas??
saludos y gracias!

http://soundcloud.com/misk_purplerecords
https://twitter.com/Misk_PFR
http://www.youtube.com/user/miskct

Subir
#2 por svn el 17/08/2012
has puesto los canales en line ??
y a que le llamas ruido ??

QUAD 303
XONE 3D / TASCAM X-9
2 TECHNICS M3D / DVJ 1000
2X ORTOFON NIGHT CLUB E / 2X STANTON 505
TRAKTOR DUO
ABLETON 7.01
E-MU 49
APC-40
HP DV 2699 ES + LENOVO X201 I5
SENNHEISER HD 25 + PIONNER SE-20

Subir
#3 por miskct el 18/08/2012
es que hay que ponerlos en line?? si son vinilos es en phono no??
ruido al que cuando pongo alguna cancion en el traktor se escucha co distorsionado con ruido de fondo, como si no estuvieran los platos enchufados en tierra

http://soundcloud.com/misk_purplerecords
https://twitter.com/Misk_PFR
http://www.youtube.com/user/miskct

Subir
#4 por miskct el 18/08/2012
vale ya está solucionado lo del ruido, lo he puesto en line, ahora lo que me pasa es que en el traktor en el deck A le no me detecta vien el vinilo de timecode de traktor y me sale: unknown: medium calib:failed y entonces solo me deja ponerlo como si fuera un cd
el deck B directamente no me reconoce nada
que hago??

http://soundcloud.com/misk_purplerecords
https://twitter.com/Misk_PFR
http://www.youtube.com/user/miskct

Subir
#5 por José Tapia el 18/08/2012
Limpia las agujas, verifica que los cables del plato a la tarjeta esten en buenas condiciones, prueba con otro usb.. a ver si algo de eso te sirve :D
Subir
#6 por miskct el 20/08/2012
ya me va perfecto, muchas gracias a todos
saludos!

http://soundcloud.com/misk_purplerecords
https://twitter.com/Misk_PFR
http://www.youtube.com/user/miskct

Subir
#7 por The Big Buddha el 04/09/2013
yo tengo un problema parecido traktor no me reconoce los technics en el routing pero en el hardware sale en verde cuando la aguja está en el surco :(

Technics 1210 MKII
Technics 1210 M3D

Behringer DJX700 x2

Pioneer HDJ-500-K

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo