Problema Traktor A6

#1 por Kaiser el 13/12/2013
Hola foreros. He comprado esta mañana un traktor pro con audio6.

Descargo traktor y los drivers de la tarjeta de sonido. Conecto todos los cables. Abro traktor y me pone " traktor dejo de funcionar".

Si abro traktor teniendo desenchufada la tarjeta si se abre, pero en cuanto que la conecto se me cierra..

Alguien sabe que puede pasar?

Tengo instalados los ultimos drivers
Subir
#2 por Sr. Mijahgi el 13/12/2013
es porque la tarjeta del pc y la de la A6 no están configuradas igual (creo). Si es así ve a sonido en panel de control busca las propiedades de las tarjetas y pon ambas a 44000 o 48000 hz como vaya bien tu pc. algo hay en la base de datos online de NI

2x Technics sl-1200 MK2
Ortofon Pro & Elektro
Behringer nox1010
Sennheiser hd-205 II
Pioneer Ddj-SB
Akai Lpd8
NI Audio 6
HP Pavilion g6-2051ss: AMD A6-4400M 2.7ghz, 6Gb RAM
M-Audio BX5 D2 & Alto M3A
[reggae/dub/digital]

Subir
#3 por Kaiser el 13/12/2013
Ahora mismo esta sonando... He cambiado el cable USB y parece que ahora funciona aún que hay cachos que se entrecorta... Eso ya lo ajustare desde el panel de presencias de la tarjeta.

Gracias
Subir
#4 por Sr. Mijahgi el 13/12/2013
sí pero la tarjeta del pc no puedes desde ahí, las 2 deben de estar igual por defecto

2x Technics sl-1200 MK2
Ortofon Pro & Elektro
Behringer nox1010
Sennheiser hd-205 II
Pioneer Ddj-SB
Akai Lpd8
NI Audio 6
HP Pavilion g6-2051ss: AMD A6-4400M 2.7ghz, 6Gb RAM
M-Audio BX5 D2 & Alto M3A
[reggae/dub/digital]

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo