Problema con la uca202

#1 por sebas94 el 29/09/2011
Buenas, el caso es que tengo un problema con esta tarjeta y me preguntaba si alguien sabria ayudarme: para pinchar uso el mixvibes con una tarjeta u-mix44 que solo tiene 4 entradas, por lo que me es imposible grabar con esta tarjeta de modo que me pille la uca202 que tenia buena pinta para usarla solo en grabacion, de modo que lleve 2 cables jack del imput de la uca202 a la salida rec de mi mesa, la salida output de la uca 202 no la uso porque paa pinchar como dije antes ya uso el mixvibes, el caso es que al grabar con el audacity mediante esta tarjeta se oye un ruido de fondo muy agudo, como un pitido, no he instalado drivers, porque en principio pone que no los necesita, simplemente la enchuche por el usb, le puse el cableado que os he dijo y ya. Un saludo y gracias de antemano.
Subir
#2 por DeJoTaDeEmE el 30/09/2011
te recomiendo que instales sus drivers...yo la utilizo para grabar pincho con el portatil y oon el de sobremesa y la uca 202 grabo..y tambien se escucha un lijero ruido..pero es tema de cables y masas...

Pionner Djm700
2x Technics 1210 M3D+2x Ortonfon digitrack
My desktop PC: GA-Z97X UD3H - BK | 32G DDR3-Intel Core i7-4770| ssd 240 el capitan ssd 120 WIN 10h HD 3 TB -intel HD 46

Subir
#3 por sebas94 el 30/09/2011
Sabes donde puedo descargarme los drivers y si una vez descargados requieren alguna instalación o algo? o simplemente los instalas y ya reconoceran a la tarjeta? y el ligero ruido del que me hablas es muy perceptible?
Subir
#4 por Daniel el 30/09/2011
desenchufa el transformador del portatil y seguramente desaparezca, si es asi te basta con aislar la masa del enchufe del portatil
Subir
#5 por sebas94 el 30/09/2011
Es un fijo, pero de todos modos lo de los drivers tambien puede ser porque he visto otros problemas similares y con estos drivers se reducia bastante el ruido, el problema es donde encontrarlos y la instalacion, si es que tiene
Subir
#6 por Daniel el 30/09/2011
#5 entonces no es el problema que te digo, busca las drivers y a ver si lo solucionas, prueba desde la misma pagina de behringer a ver si los encuentras.
si no siempre puedes probar con asio
Subir
#7 por sebas94 el 01/10/2011
Bueno, he instalado los drivers, y creo que han hecho mas mal que bien, tras un lio de tarjetas, (tuve que cambiarlas las 2 varias veces de puerto usb para que funcionaran a la vez) parece que cuando grabo ese sonido tan agudo ha desparecido en gran medida, aunque cuando hay silencio absoluto en la grabacion todavia se puede oir aunque mas atenuado ese pitido, lo que me lleva a pensar que cuando hay sonido el pitido desaparece o que el mismo sonido lo cubre, pero ahora cuando pincho con la u-mix44 de mixvibes hay un sonido de fondo el tipico ``shhhhhhhhhh´´ aun estando desconectada uca 202, y al poner canciones suenan con un ruido de fondo feisimo y la misma cancion esta muy distorsionada como si hubiera bajado la calidad de sonido muchisimo, asi que no se que puede haber pasado, la instalacion fue bien, me ponia que el usb en el que estaba usando la uca202 durante la instalacion seria el que debo usar siempre y asi lo hice pero entonces no funcionaba la u-mix44, y cuando ponia primero la u-mix44 funcionaba,pero la uca no iba, hasta que puse primero la u-mix44 y luego la uca en un puerto usb trasero de la torre, diferente al de la instalacion, y ahi fue cuando consegui que funcionasen a la vez, pero con estos pesimos resultados, ha mejorado la calidad de la uca202 pero me ha estropeado la de la u-mix44, espero que de forma reversible alguna idea?
Subir
#8 por sebas94 el 01/10/2011
Ademas, ahora cuando escucho musica incluso sin tener ninguna tarjeta usando, es decir, poniendome los cascos enchufados directamente a la salida para auriculares del pc, el sonido se corta muchisimo,hace muchs paradas y se queda colgado uno o dos segundos y despues sigue, pero esto se repite muchismo
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo