Problemas con Apple Loops

#1 por Deividgv el 06/07/2014
Estoy intentando utilizar mi propia biblioteca que e pasado a AIF con utilidad de bucles de Apple loops. Realizo todo el proceso como marcan, aqui http://www.askaudiomag.com/articles/creating-apple-loops-using-apple-loops-utility/es , Pero por mayor comodidad para mi e decido que una vez pasadas AIF pues arrastrarlas directamente desde finder al buscador de Apple loops de Logic X . El problema es que no se ponen a Tempo con el logic y tampoco acompaña al loop, simplemente suena y para. Haber si podeis ayudarme
Subir
#2 por Deividgv el 06/07/2014
Por lo visto, pasando cada loop de en uno en uno a AIF, si se ponen a tempo con logic, pero ahora no suena cuando logic esta haciendo loop , se queda cargando y no suena, el simobolo azul se queda en gris y nada . HAber si podeis ayudarme por favor . Gracias
Subir
#3 por alex el 06/07/2014
Aumenta la barra de ciclo,si la barra de ciclo es menor al bucle, no lo reproduce.
Subir
1
#4 por Deividgv el 07/07/2014
Arreglado, gracias alex. Ahora tengo otro problema, y es que algunas librerias no se colocan en la lista, por que??. Un saludo y gracias
Subir
#5 por alex el 07/07/2014
Hola,yo te recomiendo que organizes y crees tu biblioteca,asi no los mezclas con los que trae logic,yo tengo logic pro9 me imagino que el X sera igual,en visualizacion elige mis bucles y lo arrastras de uno en uno.
Archivos adjuntos:
Captura de pantalla 2014-07-07 a las 22.42.29.png
BBCode:
Subir
1
#6 por Deividgv el 09/07/2014
Hola Alex , gracias por ayudarme, te adjunto una foto de Logic X. Para organizarlo como me cuentas, debo arrastrar uno a uno cada sample , pero antes pasando a apple loops en la misma ventana organizar?.
Archivos adjuntos:
Captura de pantalla 2014-07-09 a la(s) 15.12.43.png
BBCode:
Subir
#7 por alex el 09/07/2014
Hola Deividgv,una vez conviertas el bucle,vas al area multimedia (Bandeja,Bucles,Biblioteca,Navegador),eliges bucles y en vizualizacion seleccionas mis bucles,una vez hay arrastras los bucles uno a uno,debes asegurarte que esta en mis bucles.Yo cuando arrastro un bucle,la visualizacion cambia y debo marcar nuevamente mis bucles,fijate si te pasa a ti.
Archivos adjuntos:
Captura de pantalla 2014-07-09 a las 21.57.12.png
BBCode:
Subir
#8 por Deividgv el 09/07/2014
Asi es como sale en Logic X , no ahi apartado de ``Mis Bucles´´, es raro que no pueda hacerme un apartado como en Logic 9 . Gracias Alex por ayudarme :D . Haber si consigo arreglar esto. Un saludo
Archivos adjuntos:
Captura de pantalla 2014-07-09 a la(s) 22.49.19.png
BBCode:
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo