Problemas con Audiophile 2496

--158915--
#1 por --158915-- el 13/05/2011
Hola, acabo de adquirir la interfaz Audiophile 2496 para utilizarla con Pro Tools 7.4 M-Powered , el problema que tengo es que el programa no la reconoce, la computadora si la reconoce por que me aparece la ventana de agregar hardware pero creo que necesito un driver y no lo tengo, por favor necesito ayuda!!!
Subir
#2 por John Will el 13/05/2011
El driver viene junto con la tarjeta, asi que si la tarjeta es nueva el driver debe estar ahi, en todo caso siempre puedes ir a la pagina del fabricante y descargar el driver para tu modelo de tarjeta. Saludos
Subir
--158915--
#3 por --158915-- el 14/05/2011
Lo que pasa que la compre usada y no tengo el disco, descargue driver de la pagina oficial y al parecer ya esta instalada, pero el Pro Tools no la reconoce, sale este mensaje:

"Unable to locate M-Audio hardware. Make sure your hardware is and turned on"

que debo hacer?
Subir
#4 por John Will el 15/05/2011
Que sistema operativo usas? comentame un poco las especificaciones de tu computadora, saludos
Subir
--158915--
#5 por --158915-- el 15/05/2011
ok amigo, estas son las espesificaciones:

Sistema:
Microsoft Windows XP Profesional
Version 2002
Service Pack 2

AMD Athlon (tm) Dual Core
Processor 4050e
2.11 GHz, 960 MB de RAM
Subir
#6 por John Will el 15/05/2011
Verifica que realmente tienes instalado el driver, pruebalo haciendolo sonar por otro programa y ve si puedes abrir el mezclador virtual de tu tarjeta.
Verifica tambien que en todo caso tengas instalado la versión mas reciente del driver.
Tienes instalado correctamente el Pro Tools? verifica si le has instalado alguna actualizacion en todo caso instalale por lo menos el CS3, cuando verifiques la version te debe quedar asi Pro tools 7.4 CS3. Ahora Pro Tools 7 requiere al menos 1GB para funcionar pero el mensaje que te bota es por la tarjeta por que no la reconoce. Saludos
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo