Problemas con una Behringer Xenyx 802

#1 por rrv069 el 29/04/2013
Bueno mi problema es que tengo una consolita Behringer Xenyx 802 conectada a la PC con un Behringer C-1 todo bien hasta ahi! el problema empieza cuando voy a grabar, me reconoce la voz y me graba, pero con un molesto ruido que inclusive he desconectado el mic y lo pongo a grabar solo y el ruido sigue, fui al volume control option y verifique que todo estuviera bien en el recording devices y fue justo ahi cuando vi una casillita marcada que dice MIC BOOST y le quite el chek mark para probar, perfecto ahora graba sin ruido pero la calidad de voces no sale como cuando tiene la opcion del MIC BOOST activada, el problema es el ruido...tengo como tarjeta de sonido la que trae la PC una Realtek AC 97 que se que es floja, que me recomiendan? alguien que halla solucionado este problema?

PD: Tengo una M-Audio Fast Track cojiendo polvo por que al comprarla no me fije que no tenia Phantom pal mic & lo peor que solo tiene OUTPUTS y no INPUTS en ese caso no puedo hacer nada para sustituir la realtek por la m-audio y que me grabe de la consola y el mic verdad?

Gracias de ante mano!
Subir
#2 por Anthony Ray el 30/04/2013
Si la esta estas conectando directamente a la pc tal vez el ruido sea de hay ya que esas entradas no son para grabación, intenta sacar el audio de la consola por un plug para que la conectes a la interfaz.
Subir
#3 por rrv069 el 30/04/2013
Mmm no entiendo bien a que te refieres, de no ser por la entrada del mic que tiene la pc, por donde la tendria que conectar? que cables tendria que comprar? etc etc... Gracias
Subir
#4 por Anthony Ray el 30/04/2013
este es el cable, sacas el sonido por el output y lo conectas a la interfaz
Archivos adjuntos:
satmpc1339400187277.jpg
BBCode:
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo