Problemas de dropouts y ruidos Cubase + DMX6Fire

#1 por nordin75 el 13/03/2011
Hola, me he decidido a escribiros a ver si alguien me puede echar un cable con esto.. de un tiempo a esta parte no consigo poder usar mi equipo con fiabilidad, ya que aparecen continos ruidos, saltos, chasquidos y parones por culpa del motor de audio o los ASIO supongo. Tengo un Pentium 4 2,80 Ghz con 2,5 Gb de Ram y HD de 350gb aparte de otro externo para grabar los proyectos.

Uso Cubase 5 y tengo una Terratec DMX6Fire sobre Win XP Service pack 3 con los ultimos drivers a pesar que son del 2008 ya que no sacaron mas actualizaciones.. tb probe con los ASIOforAll y pasa lo mismo.. a veces incluso los chasquidos me suenan incluso estando parada la reproduccion como si estuviese la memoria saturada no se..

El tema es que el medidor de ASIO siempre esta casi a tope.. he probado a variar las configuraciones de la tarjeta de 192 samples/buffer a 2048 para grabar con poca latencia y luego poder escucharlo con plugins y demas...

Y por ultimo me he comprado una Alesis Multimix 8 USB 2.0 para suplir la Terratec... que cambios deberia hacerle al equipo para conseguir algo mas estable para trabajar con instrumentos virtuales y guitarra y voz sobre todo.

Muchas gracias por adelantado.
Subir
#2 por distante el 13/03/2011
A que te refieres con el medidor ASIO al tope? ya no existe medidor Asio, existe medidor de CPU y de disco duro.

Y si estás grabando en un disco externo vía USB, podría apostar que tu problema es de velocidad de lectura del disco.

Preguntas de Audio y Vídeo

Subir
#3 por nordin75 el 13/03/2011
Si perdon me referia al de CPU que me llega al 100% con mucha facilidad... antes no lo hacia tanto y estoy usando uno o dos inserciones como mucho.

Es un WD de 500 Gb por USB, crees que deberia mover el proyecto con el que trabajo al HD local y usar el externo solo para almacenaje?
Subir
#4 por nordin75 el 14/03/2011
He copiado las carpetas del proyecto al Escritorio y no ha mejorado mucho.. si puede ser que algo se haya notado pero sigue sin ser audible... salvo que apague todas las inserciones.. y me queden los instrumentos virtuales con pistas MIDI a pelo..

Me lio un poco con el panel de control de la DMX6Fire y la configuración de los drivers ASIO, para poder grabar la latencia deberia estar muy baja como a 192 y para escuchar lo grabado subirla a 2094 supongo no?. Como deberia estar el buffer intermedio lo tengo a 10.

Podria influir de alguna manera la frecuencia del proyecto? Esta a 16 bits 44.000 Hz no se si influye el ponerlo a mas resolucion 24 o 32 bits...

Gracias
Subir
#5 por Origami el 14/03/2011
¿Tienes el módulo frontal incrustado en la torre? Prueba a sacarlo y alejarlo lo máximo posible de la torre. Yo solucioné así mis problemas de chasquidos con la dmx 6 fire hace años.

"No dejamos de jugar porque nos hacemos mayores; nos hacemos mayores porque dejamos de jugar" (Shaw)
www.soundclick.com/origami

Subir
#6 por nordin75 el 14/03/2011
Pues si lo tengo en el frontal de la CPU.. quizas tenga sentido lo que dices porque a veces por los auriculares y sin estar escuchando nada suenan ruidos internos de HD... Fuente.. etc..

Lo probare...

Gracias
Subir
#7 por Origami el 16/03/2011
Ya me cuentas. Yo hace años tenía la dmx y muchos problemas de chasquidos y demás, sobre todo al grabar. No era la latencia, ni los drivers, todo eso estaba comprobado. Entonces casualmente leí en una revista que alguien tenía el mismo problema que yo con la misma tarjeta, y uno de los consejos que le dieron fue este, el de extraer el módulo de la torre. Lo hice y problema solucionado. Pueden ser otras cosas en tu caso, pero por probar no se pierde nada, más que el tiempo ;) Suerte

"No dejamos de jugar porque nos hacemos mayores; nos hacemos mayores porque dejamos de jugar" (Shaw)
www.soundclick.com/origami

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo