problemas con kurzweil

#1 por marcelo el 28/05/2014
Hola soy nuevo en esto de los foros pero tengo un problema y espero que alguien pueda darme una mano, resulta que recien encendí mi teclado kurzweil y esta todo desconfigurado algunas notas desafinadas, otras directamente no suenan y otras suena la nota pero de otra octava, nunca me habia pasado esto.
En fin abro este hilo para ver si a alguien mas le paso algo similar e intercambiar experiencias saludos y gracias!
Subir
#2 por crashbtt el 28/05/2014
que Kurzweil es? has hecho reset? te pasa siempre que enciendes el aparato o te ha pasado sólo 1 vez?
Subir
#3 por marcelo el 28/05/2014
hola gracias por el interes, hoy a la mañana volví a encender el teclado esperando una solución mágica y si...resulta que ahora funciona perfecto...la verdad no sé que habrá pasado pero seguro esto es una señal de que algo no anda del todo bien. El teclado es un Kurzweil sp2xs yo estoy seguro que algo se habrá desconfigurado porque no había ninguna relación entre las notas que tocaba. De nuevo gracias por contestar, cómo es eso del reset?? el teclado ya tiene unos cuantos años pero nunca me hizo falta resetear nada. Saludos!
Subir
#4 por Ceci el 24/07/2014
Hola! A mi me a pasado también con Kurzweil (mismo modelo), que lo enciendo y no suena ni responde nada directamente. Esto me ocurrió en varias ocasiones. Lo encendía y apagaba varias veces, hasta que volvía a la normalidad. No se si será algo que ocurre con el SP2XS especificamente. Saludos.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo