Problemas latencia traktor con CUE/PLAY

  • 1
#1 por Eric Gallardo el 26/12/2011
Buenas, he adquirido por fin recientemente Traktor Scratch Pro 2, hasta ahora he usado serato SL3 y bastante bien, pero traktor me llamava la atencion por los 4 decks, sample recorder, efectos, X1, etc...
Bueno, tengo un pequeño problema trabajando con los CDJ1000 MK3 y es que cuando le doy al Play y lo paro con el Cue para que vuelva a su posicion inicial de Cue, hay un milisegundo que suena el tema por donde lo he parado y al momento empieza desde el principio.
Esto para mezclar musica electronica no es problema pero para hacer sesiones con musica pachanguera que no toda se mezcla, al meter el tema suena un trozo de sonido y luego empieza al momento a sonar desde el punto de CUE.

No se si me he explicado bien pero a ver si me podeis ayudar en esto. He probado a bajar la latencia y me sigue pasando. Trabajo en modo absoluto con los MK3 porque es el unico que me responde bien a todo lo que hago con ellos.
Es el unico problema que me da traktor que no me pasaba con serato.
Alguien sabe como se elimina este problema?
Muchas gracias y un saludo!
Subir
#2 por Eric Gallardo el 27/12/2011
Nadie sabe nada? A nadie le pasa? Solo tengo este problema yo?
A ver que puede ser esto y como solucionarlo.
Subir
#3 por Johann Franz el 27/12/2011
No creo que traktor llegue al nivel de respuesta que tenías en serato. Pero vamos te digo que puede ser que no lo sé con seguridad. Prueba a bajarle la latencia todo lo que puedas y a ver qué pasa......si no se te producen cortes de sonido y demás.....pues delante....sino...pues tendrás que subirla con el consecuente retardo.

http://www.johannfranz.com

Subir
--36072--
#4 por --36072-- el 27/12/2011
la única solución que yo veo (viendo que desde Ni no hacen nada) es usar el modo vinilo del jog y lanzar los temas a mano .
Subir
1
--36072--
#5 por --36072-- el 27/12/2011
Johann Franz escribió:
Prueba a bajarle la latencia todo lo que puedas y a ver qué pasa.


no es problema de latencia , es el Traktor con time code cd que no va fino .
Subir
#6 por Daniel el 27/12/2011
Mauri Moore escribió:
la única solución que yo veo (viendo que desde Ni no hacen nada) es usar el modo vinilo del jog y lanzar los temas a mano .

que yo sepa es la unica solucion, porque o tienes latencia 0 absoluta (imposible de conseguir y menos con las tarjetas de NI) o siempre va a existir esa latencia minima que en los cdj si que se nota.
Subir
#7 por Eric Gallardo el 27/12/2011
Que raro esto no? Tambien pasa con los cdj2000? o solo pasa con timecode? La latencia la puedo bajar bastante, mas de 4ms incluso. Uso macbook pro con 2,4ghz y 4gb de ram y me va bastante bien.
Que latencias recomendais para que no haga cosas raras?
En serato no me pasaban este problema...no estoy descontento con traktor pero no me esperava este problema. Si tubiera vinilo no tendria problema en meter el tema a mano, pero tener que esperar 3 o 4 min a cada cancion para meterlo a mano, pues no es nada comodo habien un play/cue.
Con las que si puedo mezclar no me pasa esto logicamente porque las metes ya lanzadas pero vaya fallo de NI.
Saludos.
Subir
#8 por truant el 27/12/2011
Cuando tengas el punto seleccionado desde donde vas a lanzar el tema, deja el cd en pause y marca el cue con el X1. Cuando le des al play saldrá clavado. O sea, que nunca utilizar el cue en el cdj (al principio cuesta, porque lo intuitivo es pulsarlo en el cdj).
Lo del modo vinilo en el jog, tenía entendido que era la única manera de pinchar con "timecode cd", lo mismo que no poner nunca el "master tempo" (por razones obvias)
Subir
#9 por Eric Gallardo el 27/12/2011
Esto de la X1 lo habia pensado, pero claro lo mas logico es pulsar el Play que es mas sencillo y no tener que manejar la X1 para este problema.
Subir
#10 por truant el 27/12/2011
Igual no me he explicado bien: el play lo sigues pulsando en el CDJ, lo único es que los puntos de cue te los marcas en el X1.
Cada uno tiene su forma de trabajar, eso está claro. Yo suelo tener todos los puntos cue ya marcados "de casa", y pincho tanto con timecode como con controlador (en estos momentos una Vestax vci-100 + un X1). Si he de marcar algún punto de cue "improvisado" pues también lo marco en el track con el X1 (como admite hasta 8 tengo espacio de sobra).
Es menos lioso de lo que parece. Yolo hago así:
- Pinchando en modo relativo, cuadro el tema (o lo preescucho y preparo, lo que necesite), y simplemente marco ese cue en el X1 (que es para lo que se diseñó, como apoyo en el timecode) con el cd en pausa (que es como se marca normalmente con cd's normales). Luego vuelvo el track al inicio, y cuando le doy al play sale desde el punto cue marcado. Lo de volver el track al inicio es una manía que cogí cuando una noche se me acabó el track y se paró la música, jajaja, no veas el apuro (con vinilos de control no sucede, gira en modo bucle al final del surco)

:)
Subir
--36072--
#11 por --36072-- el 27/12/2011
Dani escribió:
siempre va a existir esa latencia minima que en los cdj si que se nota.


no habla de latencia , habla de que al marcar un cue , cuando lanza el play no sale del punto correcto , eso se debe a que Ni no se ha puesto nunca las pilas con eso . La latencia no tiene nada que ver en este caso .

Usar time code para darle al cue con el x1 y al play con el cdj , caso que queda más cómodo hacerlo todo vía midi y olvidarse del cdj o volver a Serato (que también es una opción)

Djeric escribió:
Tambien pasa con los cdj2000?

Traktor no se comporta muy bien en modo midi con los cdj2000 , a diferencia de Serato , donde funcionan perfecto .
Lo siento , pero es así .
Subir
#12 por Daniel el 27/12/2011
Djeric escribió:
ue raro esto no? Tambien pasa con los cdj2000? o solo pasa con timecode?

los cdj 2000 funcion con hid como controllers, no tiene nada que ver, si los usas con timecode vas a seguir teniendo el mismo problema, ten en cuenta que aunque tengas latencia 4ms, la señal tiene que ir desde el cdj hasta la tarjeta, de la tarjeta al soft, el soft tiene que interpretar esa señal, usarla y despues el audio tiene que ir hasta la tarjeta, pasar por los conversores y de ahi al mixer, a no ser que tuvieras 0ms de latencia (latencia 0 absoluta, lo cual de momento no existe) siempre va a existir una pequeña latencia, con vinilo sigue habiendola (vinilo timecode) pero no es tan facilmente percetible.
la solucion, darle un poco antes al play y adaptarte a la latencia
Subir
#13 por truant el 27/12/2011
Dani escribió:
la solucion, darle un poco antes al play y adaptarte a la latencia

Si le das al play desde el punto de cue marcado en el software (ya sea con el X1 o con el ratón), sale clavadísimo y sin desfase de tiempo ;)
Subir
#14 por Daniel el 27/12/2011
Mauri Moore escribió:
Traktor no se comporta muy bien en modo midi con los cdj2000

que yo sepa el play y el cue es una de las unicas cosas del cdj 2000 que funcionan bien en modo midi con traktor, le falla el jog, estabilidad del pitch... pero el play va bien
truant escribió:
Si le das al play desde el punto de cue marcado en el software (ya sea con el X1 o con el ratón), sale clavadísimo y sin desfase de tiempo ;)

pero necesitas un x1, , aunque se que es la mejor opcion
Subir
--36072--
#15 por --36072-- el 27/12/2011
#12 y entonces como explicas que en Serato sea perfecto ? a pesar de todo los mismos componentes en esa cadena ?
Te reitero que no es problema de latencia , es problema de que al marcar el Cue , en Traktor se mueve ese punto , mientras que en Serato NO

Dani escribió:
que yo sepa el play y el cue es una de las unicas cosas del cdj 2000 que funcionan bien


por eso mismo digo que en modo midi no van finos . Nadie quiere un aparato de casi 2000 € para que no vaya fino o para solo darle al play/cue
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo