Problemas de latencia al usar controlador MIDI

#1 por bsmith el 05/07/2011
Hola gente.

Pues eso mismo, en ocasiones se me retrasan un pelín las notas de lo que toco con el controlador midi y tengo que acabar recortándolas con el editor, perjudicando el resultado final.

No se cómo arreglarlo, pruebo en bajar el tamaño del buffer en "audio settings" pero el programa se queda lelo, no responde bien e incluso a veces no suena audio.

¿Alguien sabe cómo solucionarlo? Gracias de antemano!.
Subir
#2 por Keimax el 06/07/2011
Hola bsmith, dos consultas, que tarjeta de sonido usas? tienes instalados drivers ASIO??

Saludos!

Fuck 'em and their law!
------------------------------
http://www.mixcloud.com/keimax
http://www.soundcloud.com/keimax
http://www.youtube.com/keimaxvideos
http://www.facebook.com/keimax.music

Subir
#3 por bsmith el 06/07/2011
Hola Keimax.

Tengo la Edirol (actualmente Cakewalk) UA 25. Uso Windows 7 64 bits y tengo instalado el driver correspondiente para el sistema operativo. Uso los drivers ASIO de la tarjeta.

Cuando quiero bajar el buffer (lo tengo a 5) me da problemas los típicos problemas del sonido entrecortado. Si cuantizas lo tocado se pierde esa magia del fallo milimétrico humano que le da groove a los ritmos. La única opción que tengo es usar el "snap - none" para mover manualmente las notas más desplazadas hasta el punto en el que quiero, pero no deja de ser engorroso.

Saludos.
Subir
#4 por Keimax el 06/07/2011
Pero 5 milisegundos no es suficiente???

Yo trabajo con la tarjeta de audio integrada de mi portatil con drivers ASIO4ALL configurado a 11 milisegundos y creo que los resultados son bastante decentes.

Es muy notorio el desfase que tienes a raiz de la latencia???

Fuck 'em and their law!
------------------------------
http://www.mixcloud.com/keimax
http://www.soundcloud.com/keimax
http://www.youtube.com/keimaxvideos
http://www.facebook.com/keimax.music

Subir
#5 por bsmith el 07/07/2011
Exactamente son 7 milisegundos.
Subir
--115167--
#6 por --115167-- el 07/07/2011
7 ms no es nada, es practicamente tiempo real.
Subir
#7 por zaikoaktivo el 07/07/2011
A MI ME PASA ALGO PARECIDO, Y PARA NO HACER OTRO HILO LES EXPLICARE LO MAS BREVE POSIBLE AQUI.. MI PC FUE FORMATEADA RECIENTEMENTE Y LE INSTALARON EL WIN.XP, ANTES DE ESO TENIA EL WIN.7 Y NO TUVE PROBLEMAS MAS Q CON LO DEL BUFFER COMO LE SUCEDE A USTED ESO DE LA LATENCIA, PERO AHORA AL CONECTAR EL TECLADO Y TOCAR ALGUNAS NOTAS, SOLO SUENA LA PRIMER NOTA TOCADA, ES DECIR COMO SI SE QUEDARA TRABADA UNOS CUANTOS SEGUNDOS, SE ESCUCHA COMO SI TUVIERA REVERB, O MAS BIEN; EL DECAY O RELEASE A TOPE, COMO LES DIGO, ESO NO PASABA ANTES, NO SE Q HACER, REALMENTE NECESITO SABER Q SUCEDE CON ESO, ESPERO ME PUEDAN AYUDAR.
Subir
#8 por diessel el 08/07/2011
Vaya tela, yo tengo puestos 9 ms de latencia y es practicamente inaudible el retraso entre que apreto la tecla y suena.
Supongo que si estas acostumbrado a tocar notaras mas la diferencia.
En ese caso, en el manual del FL puedes encontrar indicaciones para ajustar mejor tu configuracion.

-10% EN LA COMPRA DE FL STUDIO DESDE ESTE LINK

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo