problemas de latencia

#1 por DEVIL DRIVER el 14/04/2010
Hola!!
estoy usando una tarjeta motu 828mkii con cubase sx3 y al tocar el teclado noto retardo entre q pulso la tecla y suena, tambien ocurre al pasarme las referencias por cascos.
sabeis donde puede estar el problema??
gracias
saludos
Subir
Baneado
#2 por vitalisor el 15/04/2010
Esto hay que mirar en el manual de tu tarjeta.Normalmente se puede variar el tiempo de la latencia desde una interfase que tiene la tarjeta.O la tarjeta misma.El tiempo de retardo se limitara por la potencia de tu ordenador. Lo bonito para grabar es 6-4 milisegundos. Aunque yo aveces grabo y a 25 y no siento nada.Cuanto menos tiempo le das al ordenador para procesar, mas carga le das.

esto no es un problema, es normal que suceda.

Saludos!
Subir
#3 por Nicaperformer el 15/04/2010
Intenta ir a " Dispositivos" en Cubase,luego "Configuracion de dispositivos",despues mira la ventana de "Sistema de audio VST" y en el controlador ASIO trata de cambiar ese Driver,incluso puede aparecer el Asio de tu Tarjeta,intenta con cada uno que sale allí, quizás tengas que reiniciar el programa.Hoy solucione ese mismo problema con el cubase 5,solamente cambie el driver que tenia(full duplex) por en el de mi tarjetita M audio,espero que esto ayude. :D
Subir
#4 por DEVIL DRIVER el 16/04/2010
podria ser debido entonces a q el ordenador tiene poca potencia??
es un portatil de estar x casa y lo utilizo para llevarmelo al local a grabar cosillas, pero tiene un procesador y una ram q se no son muy alla.
gracias
Subir
#5 por Nicaperformer el 16/04/2010
Trata con lo que te dije!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo