Problemas con Logic 9 y Arturia Minilab

  • 2
#16 por el 25/10/2014
#13

Si quieres manejar cosas nuevas, vete olvidando de Snow Leopard, lo han dejado en la estacada para muchas cosas...

Perfil MacOS Sierra - AU/VST - iOS . . . . . . "Si suena bien, entonces está bien" Joe Meek (1964) . . . . . . http://www.hispasonic.com/usuarios/mac_a/anuncios

Subir
#17 por Banon Groovink el 04/01/2015
Hola, adquirí este teclado (Arturia Minilab) y me está dando el problema de los knobs del que habláis en este hilo.

¿Alguien ha conseguido solucionarlo? ¿O es mejor hablar con Arturia a ver si la solución es devolver el producto?

Saludos!
Subir
#18 por el 04/01/2015
#17

Habla con Arturia,,, ya nos cuentas! Y lo vas a mandar a Francia?

Perfil MacOS Sierra - AU/VST - iOS . . . . . . "Si suena bien, entonces está bien" Joe Meek (1964) . . . . . . http://www.hispasonic.com/usuarios/mac_a/anuncios

Subir
#19 por Banon Groovink el 04/01/2015
Les acabo de enviar un e-mail!! Ya os cuento
Subir
#20 por el 04/01/2015
#19

Si te dicen por un casual q desinstales y vuelvas a instalar el ultimo software o te dan un enlace remitiendote a un foro... Entonces empieza a preocuparte... Despues de tres o cuatro veces, ya te haces a la idea!.

Ahora q lo he visto... Tengo un caso abierto de soporte tecnico desde la primera semana de diciembre... No se si en un mes les dara tiempo a contestarme... A ver si por carnavales sabran contestarme ya...

Perfil MacOS Sierra - AU/VST - iOS . . . . . . "Si suena bien, entonces está bien" Joe Meek (1964) . . . . . . http://www.hispasonic.com/usuarios/mac_a/anuncios

Subir
#21 por Banon Groovink el 04/01/2015
En youtube hay un montón de vídeos con el fallo de los knobs en Arturia Minilab...
Subir
#22 por el 04/01/2015
El tema es q cuando pagas una cosa y esta en garantia tiene q solucionartelo la Marca y no buscarte la vida...

Perfil MacOS Sierra - AU/VST - iOS . . . . . . "Si suena bien, entonces está bien" Joe Meek (1964) . . . . . . http://www.hispasonic.com/usuarios/mac_a/anuncios

Subir
#23 por Banon Groovink el 05/01/2015
Tienes toda la razón. Bueno, he encontrado el servicio técnico oficial de Arturia en España:

http://www.setem.es/ o en el mail: mail@setem.es

Acabo de enviarles un e-mail, os invito a que lo hagáis también a ver si encontramos entre todos solución al problema.
Subir
#24 por el 05/01/2015
#23

Me has dejado :shock:

Perfil MacOS Sierra - AU/VST - iOS . . . . . . "Si suena bien, entonces está bien" Joe Meek (1964) . . . . . . http://www.hispasonic.com/usuarios/mac_a/anuncios

Subir
#25 por Sr. López el 06/03/2015
Buenas!
Yo he conseguido solucionar el problema de comportamiento de los knobs alternando entre shift+pad1 y shift+pad2, eso activa dos modos distintos en función de si queremos manipular instancias de Analog Lab o de cualquier otro instrumento o módulo dentro del mismo DAW, al menos con logic funcionan bien y sin el problema de latencia... Paz!
Subir
1
#26 por erik pereyra el 06/03/2015
asi funciono en ableton 9 para macos gracias mr lopez
Subir
1
Respuesta rápida

Regístrate o para poder postear en este hilo