Problemas con el M-Audio Axiom 61

  • 1
#1 por cahlitox el 09/02/2009
BUENAS!!! Mis panas, toco en una banda de fusión de ritmos latinos tradicionales como bossa, chachachá y calipso con pop, funk, entre otros.

Utilizo el M-Audio Axiom 61 que, hasta ahora me ha funcionado muy bien, en vivo lo utilizo con Reason 4.

Pero he tenido un problema últimamente. Algunas veces, cuando enciendo el controlador no suenan las teclas Re (D), ni Sol♯ (G♯)... tengo que percutirlas repetidamente y luego de un tiempo suenan.

¿Le ha pasado esto a alguien? ¿Qué debo hacer?

Otra cosa, por el estilo de mi banda necesito un programa que me facilite el cambio de un sonido a otro en vivo... ¿pueden recomendarme alguno? como dije, hasta ahora el reason 4 ha funcionado bien, pero me gustaría probar otros.
Subir
#2 por Methos el 09/02/2009
hola, yo tengo el axiom 61 tambien y no tengo ese poblema que mencionas no se a que se deba.

en cuanto a lo de cambiar de sonido rapidamente, yo uso el axiom con el mainstage de logic, es para tocar en vivo, tiene buenos sonidos, no se si lo hayas probado.

saludos

motif xs8, nord electro 3, m-audio axiom 6, mbox 2, macbook Pro.

Subir
#3 por cahlitox el 09/02/2009
oye no lo he utilizado... es libre o debo comprarlo?
Subir
#4 por Methos el 11/02/2009
no es libre, viene con el logic 8, lo bueno es que bajo de precio :D

motif xs8, nord electro 3, m-audio axiom 6, mbox 2, macbook Pro.

Subir
#5 por cahlitox el 11/02/2009
Chévere! Gracias mi pana! :D ya busqué en la página de apple y de verdad me sorprendió la cantidad de cosas nuevas que trae el logic 8 :D
Subir
#6 por Methos el 12/02/2009
si la verdad esta bastante bien el logic 8, y por el precio bien vale la pena :D

motif xs8, nord electro 3, m-audio axiom 6, mbox 2, macbook Pro.

Subir
#7 por CapitanSpam el 18/06/2009
que hay de el problema? lo resolviste?

Tengo un problema parecido, lo tengo conectado a un sampler korg antiguillo via MIDI, y suena solo si toco repetidamente la nota con intervalos de 10 pulsaciones.

xD lo sé, suena rocambolesco, la cuestión esque no se si es problema del korg o del axiom, he leido el manual por encima y parece que todo está en orden.

adiós!
Subir
#8 por Pendragon el 30/07/2009
Saludos gente...
Tengo el Axiom 61, lo uso con mi notebook, (Ableton Live 7).. en general no tengo mayor problema... pero sucede que cuando presiono las teclas fuertemente o muy rapidamente, se desconecta el teclado y deja a ABLETON LIVE 7 con la nota tocada (algo asi como si se ubiera colgado la notebook, peor no es asi)... tengo que entrar a Ableton Live a opciones para desactivar y volver a activar el AXIOM 61, y recien vuelvo a tener el control... en general esto me representa un gran problema para las presentaciones en directo... una chasco asi me mataria la presentacion... felizmente tengo un Korg X50 con el cual hago los directos, pero me gustaria poder utilizar mi AXIOM 61 tambien en directo... pero el temor de que en una de esas quede colgado me lo impide...

Si alguien le ha sucedido algo similar, les agradeceria que me ayuden.... tal vez sea algun error de programacion... el problema es del teclado, ya que lo he probado con mi Korg como teclado maestro, y le he dado duro y nunca ha presantado ese problema....
Subir
#9 por nacho nieto el 09/08/2010
hola tengo un problema con un axion pro 61 nuevo , al encenderlo queda la pantalla en azul sin mostrar nada y los botones ( todos ) titilando , que le pasa ?? a alguno le a sucedido? , como se soluciona???
Subir
#10 por wilrock el 09/08/2010
saven como resetiarlo ?
Subir
#11 por Methos el 09/08/2010
wilrock escribió:
saven como resetiarlo ?


lo prendes mientras mantienes pulsados los dos botones de transpose, creo que era asi.

saludos

motif xs8, nord electro 3, m-audio axiom 6, mbox 2, macbook Pro.

Subir
#12 por nacho nieto el 09/08/2010
ya lo hicimos pero sigue igual ...
Subir
#13 por wilrock el 09/08/2010
algún video donde muestre como usarlo, por q no se siquiera si lo estoy usando correctamente !
Subir
#14 por Methos el 10/08/2010
apagalo, aprieta los dos botones al mismo tiempo de oct/tranpose y enciendelo sin soltar los botones durante unos segundos. hasta que entre bien al sistema.

motif xs8, nord electro 3, m-audio axiom 6, mbox 2, macbook Pro.

Subir
#15 por Lucas Toledo el 13/06/2011
Es tarde ya para este post, pero seguro que mucha gente pasará por aquí con la misma duda.

He visto en muchos foros que a la peña de repente les deja de funcionar un tramo de teclas. Eso es porque sin querer (o queriendo XD) se ha presionado alguno de los botones de debajo de la pantalla que sirve para hacer un split (ahora no recuerdo qué botón es porque hace mucho que no lo uso y no tengo delante el Axiom 61.

Un saludo, gente!

Mi web: http://www.theocidestudios.com

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo