Problemas Mac y Scratch A10 Ayuda porfavor!

#1 por alberto_008 el 11/11/2014
hola foreros pues bien hace cosa de 4 meses me compre el macbook bastante pepino y tal y bueno me anime a comprarme el traktor scratch A10 con el mono de volver a pinchar y bueno lo instalo todo correctamente y empiezo a pinchar y tal y zascaaa...cada canción se me corta el sonido un montón de veces se queda la señal como 4 o 5 segundos cortada y vuelve y así repetidamente la señal de audio del traktor se pone de color rojo como si no detectase nada y la tarjeta hace como si se apagase tb...sabeis que puede ser??alguien a tenido este problema???la verdad seque estoy muy desanimado ya nose donde acudir en NI no me dicen nada...os adjunto un video para que veáis el problema!!muchas gracias!!
Archivos adjuntos:
Subir
#2 por Mr javi beats el 11/11/2014
Me suena a drivers de la audio 10 dj
Prueba en descargar el driver mas reciente de native instrument
Subir
#3 por alberto_008 el 11/11/2014
Muchas gracias javi instale los drivers y el mismo problema tío joderrr...alguien sabe que puedes ser??
Subir
#4 por lluis13 el 11/11/2014
A mi me paso un par de veces con la audio 4 y mi macbook pero el otro día lo probé y funciona perfectamente, reinstalé drivers desde cero, es decir eliminé los que ya tenia instalados con Clean my mac 2, si no te funciona reinstala también el traktor, a ve si se soluciona. Un saludo
Subir
1
#5 por Kaiser el 11/11/2014
Prueba cambiando de USB en el Mac y cambiando el cable por otro
Subir
1
Respuesta rápida

Regístrate o para poder postear en este hilo