problemas con midi en piano digital

#1 por Luq el 28/08/2016
Buenas! Tengo un problemazo con midi. Resulta que tengo una tarjeta externa Focusrite nueva, un windows 10 reciente y un piano digital Korg sp 250. Llevo todo el verano intentando que funcione y no hay manera. He hecho ya de todo....Hablando con un técnico de Korg, me dice que el problema (después de haber hecho varias pruebas) es de configuración y tal. El tema está en que las asignaciones con el programa que utilizo, Sonar, son correctas, y ya no se qué mas puedo trastear para que me funcione el simple cable midi....

Lo que le pasa al teclado cuando está conectado por midi a la tarjeta es q se quedan pillados los sonidos, e incluso suena alguna nota sola por la cara....He probado a cambiar la latencia, en Asio, que es el driver que se instala por defecto, pero tiene una limitación de ms, no se si desinstalar el asio, por seguir probando mas opciones.....O qué hacer, es traumático!

Me puede ayudar alguien, por favor?
Subir
#2 por Alvarez_l el 28/08/2016
Por lo que cuentas me suena a problema de comunicaciòn midi, revisa en que canal està entrando en tu secuenciador, La focurite tiene drivers propios y actualizados, si puedes sube una captura de pantalla de la configuraciòn de Sonar, ayudaria mucho.


un saludo
Subir
#3 por Luq el 29/08/2016
Hola! Muchas gracias!

Pues resulta que la unica prueba que me faltaba casi por hacer, era la de probar con otra tarjeta de sonido externa....He probado una Roland y resulta que va sin problemas......

Lo que me temo es que es un problema de configuración de la tarjeta o algo, pero no se que hacer, qué tocar..Leyendo el manual no me queda claro y he instalado y desinstalado los drivers y nada....Tendré que llegarme por la tienda donde la compré hace 1 mes y que me lo expliquen... No se si tendrá que ver lo del Asio o no, etc...
Subir
#4 por Luq el 30/08/2016
Hola de nuevo! Resulta que probé también la tarjeta con otro pc y va con el cable midi bien. Probé con fl studio en este caso. Osea, que por lo que veo el problema está en el pc o en alguna configuración....Me podéis ayudar?
Gracias!
Subir
#5 por Alvarez_l el 30/08/2016
Alvarez_l escribió:
si puedes sube una captura de pantalla de la configuraciòn de Sonar, ayudaria mucho.
Subir
#6 por Australia el 30/08/2016
Luq escribió:
Lo que le pasa al teclado cuando está conectado por midi a la tarjeta es q se quedan pillados los sonidos, e incluso suena alguna nota sola por la cara

No me queda claro. Se quedan pillados los sonidos o suena alguno por azar de algún instrumento virtual en Sonar cuando tocas el Korg, del cual estás llevando la señal MIDI por un cable con conector de 5 pines a tu Focusrite ¿no? O es al revés ¿estás intentando disparar sonidos del Korg desde el Sonar?

Gracias a mis padres, por haberme dado la música.

Subir
#7 por Luq el 30/08/2016
Hola! Lo que le pasa al piano digital es que cuando lo enchufo con un cable midi normal, hacia la tarjeta externa y le asigno un sonido mediante el Sonar, se queda pillado, osea, que cuando pulsas una tecla se queda durante una duración ilimitada de tiempo, hasta que no se soporta y le tengo que dar a un icono del programa para que cese el tormento... A parte de esto, mientras que estoy averiguando el por qué en su configuración, de repente suena un sonido solo desde el piano, al sonar, claro... Hay teclas que incluso no llegan ni a sonar cuando las pulso...

Voy a pasar algunas fotos de la configuración del sonar. Lo que me cabrea mas es que he probado en otro pc sin tener que tocar absolutamente nada y todo va normal, con la misma tarjeta que tengo, el piano, el cable, todo igual, el mismo windows,etc....

Ya tengo hasta pesadillas y no doy con el por qué del asunto... :cry:

Saludos! Gracias!
Archivos adjuntos:
IMG_20160826_180930.jpg
BBCode:
IMG_20160826_181041.jpg
BBCode:
IMG_20160826_181054.jpg
BBCode:
Subir
#8 por Australia el 30/08/2016
No estoy nada seguro (¡no soy usuario de Sonar!), pero prueba esto https://www.cakewalk.com/Documentation?product=SONAR%20X3&language=3&help=Mixing.37.html
Se supone que es un problema que afecta a ciertos VST plug-ins y es el tipo de problemas que puede que dependa del PC que se produzca o no. Así que lo primero sería ver si te sucede con todos los VST o sólo con unos. Se trata de activar las opciones "Always suspend on stop" y "Always suspend on play" de los plug-in en los que te sucede. La activación la puedes hacer en todos los plug-in que están en una carpeta ("To set options for all plug-ins in a folder") o hacerlo para cada plug-in individualmente ("To set options for individual VST plug-ins"). Yo te aconsejaría que probaras una y otra individualmente y luego activando las dos.

Gracias a mis padres, por haberme dado la música.

Subir
#9 por Luq el 31/08/2016
Ok, lo probaré a ver.... Muchas gracias!!!
Subir
#10 por Washington Uzucar el 15/10/2016
Podrás poner una captura de la parte de dispositivos midis ?
Subir
#11 por EBS2000 el 19/10/2016
Si pon la parte de dispositivos midi, es importante.
Si lo que se cuelga son los sonidos de tu teclado korg, el audio de sonar y los sintes virtuales no tienen nada que ver.Es un tema exclusivamente de midi.
Comprueba en la parte de dispositivos midi que tienes desactivado en entradas: game controler y en salidas: microsoft GS y Game controler.
De paso en reproduccion y grabacio desactiva utilizar MMCSS.
A la tarjeta le conectas un midi de entrada y otro de salida hacia el teclado korg?
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo